Subject: (urth) Vollmann on Wolfe

From: Il Penseroso <combiner81 at gmail.com>
Date: Mon, 23 Apr 2018 22:57:08 +0000

about Wolfe after I saw the quote. He said he thought Wolfe to be quite
remarkable, mentioning Book of the New Sun and The Fifth Head of Cerberus
to be outstanding works.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180423/a0477af7/attachment.html>

---

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Tue, 24 Apr 2018 14:34:26 +0000

On April 23, 2018, Il Penseroso wrote:
>I met Vollmann last Thursday on his book tour, and specifically asked him

Thanks for asking the question and letting us know!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180424/5b390448/attachment.html>