Subject: (urth) Matt Groening and Wolfe

From: David Duffy <david.duffy at qimrberghofer.edu.au>
Date: Tue, 14 Aug 2018 02:52:45 +0000

Several recent newstories about Groening's new series include a cartoon self-portrait of
Groening in his studio with a bookcase behind him "...The animation pioneer noted that he is a stickler for details, so many of the books have a title on their spine..." Check out the book behind the green model spaceship

https://www.hollywoodreporter.com/news/matt-groening-talks-move-netflix-disenchantment-1130972

---

From: Eric Bourland <eb at hwaet.com>
Date: Tue, 14 Aug 2018 04:15:44 +0000

Well, he's a smart guy.

On 8/13/2018 10:52 PM, David Duffy wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-- 
Eric Bourland
eb at hwaet.com
https://www.hwaet.com

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 14 Aug 2018 12:40:08 +0000

Now, is the volume in the shelf above “Hothouse” or “Penthouse?”

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 14 Aug 2018 14:55:19 +0000

Maybe it's my aging eyes, but I can't make it out.

Dan'l Danehy-Oakes

When faced with two alternatives, I always like to choose the fourth.

On Mon, Aug 13, 2018 at 9:15 PM Eric Bourland <eb at hwaet.com> wrote:

> > Groening in his studio with a bookcase behind him "...The animation
> pioneer noted that he is a stickler for details, so many of the books have
> a title on their spine..." Check out the book behind the green model
> spaceship
> >
> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180814/33b04f30/attachment.html>

---

From: Evan Pickett <picketter at gmail.com>
Date: Tue, 14 Aug 2018 17:25:25 +0000

Not sure if you're punning, but here's the list:

Top shelf (titles partially obscured):
Wn
One
Write
House
Warning
Ulu

Middle:
Gene Wolfe
The Big Sky
Rationale of the Dirty Joke
No Laughing Matter
Dave Barry
Donald Duck
Salinger
1001 Ways to Beat the Draft
R Crumb
It Can't Happen Here
Cruddy

Bottom:
1984
Nanc? Sluggo
Henry A. Shute

The books over to our right (writer's left!) do not have any titles.

Evan

On Tue, Aug 14, 2018 at 7:55 AM, Dan'l Danehy-Oakes <danldo at gmail.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20180814/fc87affd/attachment.html>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Sun, 19 Aug 2018 20:23:23 +0000

His shelves seem to be mostly comedy, so Wolfe is one of the few from 
other genres.

- Gerry Quinn

>> https://www.hollywoodreporter.com/news/matt-groening-talks-move-netflix-disenchantment-1130972

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus