Subject: (urth) Gene Wolfe (1931-2019)

From: Robert Pirkola <rpirkola at hotmail.com>
Date: Tue, 16 Apr 2019 20:56:00 +0000

"A thousand ages in thy sight / Are like an evening gone; / Short as the watch that ends the night / Before the rising sun."  The Shadow of the Torturer.

Goodnight, Gene.

Here is a link to Tor's obit:  https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/
[https://i2.wp.com/www.tor.com/wp-content/uploads/2019/04/gene-wolfe_crop.jpg?fit=821%2C+9999&crop=0%2C0%2C100%2C452px&ssl=1]<https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/>

Author and Grand Master Gene Wolfe, 1931-2019 | Tor.com<https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/>
The science fiction and fantasy community has lost a beloved icon. We are extremely sad to report that author and SFWA Grand Master Gene Wolfe passed away on Sunday, April 14, 2019 after his long ...
www.tor.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190416/bf808deb/attachment.html>

---

From: Ab de Vos <foxyab at casema.nl>
Date: Tue, 16 Apr 2019 23:05:57 +0000

The text is a citation/paraphrase or strongly reminiscent of Psalm 90:2-6

Op 16-4-2019 om 22:56 schreef Robert Pirkola:
> "A thousand ages in thy sight / Are like an evening gone; / Short as 
> the watch that ends the night / Before the rising sun."? The Shadow of 
> the Torturer.
>
> Goodnight, Gene.
>
> Here is a link to Tor's obit: 
> https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/
> <https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/>
> 	
> Author and Grand Master Gene Wolfe, 1931-2019 | Tor.com 
> <https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/>
> The science fiction and fantasy community has lost a beloved icon. We 
> are extremely sad to report that author and SFWA Grand Master Gene 
> Wolfe passed away on Sunday, April 14, 2019 after his long ...
> www.tor.com
>
>
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190417/329cf449/attachment.html>

---

From: John Barach <jbarach at aol.com>
Date: Tue, 16 Apr 2019 23:12:45 +0000

These lines are from Isaac Watts's paraphrase of Psalm 90, "O God, Our Help in Ages Past," sometimes "Our God, Our Help in Ages Past" (depending on your hymnal):
Our?God, our help in ages past,
Our hope for years to come,
Our shelter from the stormy blast,
And our eternal home.

Under the shadow of Thy throne
Still may we dwell secure;
Sufficient is Thine arm alone,
And our defence is sure.

Before the hills in order stood,
Or earth received her frame,
>>From everlasting Thou art God,
To endless years the same.A thousand ages in Thy sight
Are like an evening gone;
Short as the watch that ends the night
Before the rising sun.Time, like an ever rolling stream,
Bears all its sons away;
They fly, forgotten, as a dream
Dies at the opening day.Our God, our help in ages past,
Our hope for years to come,
Be Thou our guard while troubles last,
And our eternal home.

John

-----Original Message-----
From: Ab de Vos <foxyab at casema.nl>
To: urth <urth at lists.urth.net>
Sent: Tue, Apr 16, 2019 6:06 pm
Subject: Re: (urth) Gene Wolfe (1931-2019)

#yiv5800591360 P {margin-top:0;margin-bottom:0;} "A thousand ages in thy sight / Are like an evening gone; / Short as the watch that ends the night / Before the rising sun."? The Shadow of the Torturer.  
   Goodnight, Gene.  
   Here is a link to Tor's obit:??https://www.tor.com/2019/04/15/gene-wolfe-in-memoriam-1931-2019/
   
|     |   Author and Grand Master Gene Wolfe, 1931-2019 | Tor.com  The science fiction and fantasy community has lost a beloved icon. We are extremely sad to report that author and SFWA Grand Master Gene Wolfe passed away on Sunday, April 14, 2019 after his long ...  www.tor.com  |

  _______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net _______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190416/2ca5a7e0/attachment-0001.html>

---

From: Fernando Gouvea <fqgouvea at colby.edu>
Date: Tue, 16 Apr 2019 23:22:40 +0000

And, of course, a stanza of a famous hymn.

Fernando

On Tue, Apr 16, 2019 at 7:06 PM Ab de Vos <foxyab at casema.nl> wrote:

> "A thousand ages in thy sight / Are like an evening gone; / Short as the
> watch that ends the night / Before the rising sun."  The Shadow of the
> Torturer.
>
> Goodnight, Gene.
>
> The science fiction and fantasy community has lost a beloved icon. We are
> extremely sad to report that author and SFWA Grand Master Gene Wolfe passed
> away on Sunday, April 14, 2019 after his long ...
> www.tor.com
>
>
>
>

-- 
==================================================================
Fernando Q. Gouvea                                          Editor, MAA
Reviews
Dept of Mathematics and Statistics
http://www.colby.edu/~fqgouvea
Colby College
http://www.maa.org/press/maa-reviews
Mayflower Hill 5836
Waterville, ME 04901

A training in mathematics is a prerequisite today for work in almost
any scientific field, but even for those who are not going to become
scientists, it is essential because, if it is only through speech that
we can understand what freedom means, only through mathematics
can we understand what necessity means.
  -- W. H. Auden
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190416/51f11148/attachment.html>