Subject: (urth) Bouncing

From: Ab de Vos <foxyab at casema.nl>
Date: Wed, 01 May 2019 09:57:15 +0000

I just received this message and re-enabled my subscription. I don't 
know what the? message is referring to however.

"Your membership in the mailing list Urth has been disabled due to 
excessive bounces The last bounce received from you was 
dated30-Apr-2019. You will not get any more messages from this list 
until you re-enable your membership. You will receive 3 more reminders 
like this before your membership in the list is deleted."

The term 'bounce' is abacadabra to me. Anybody knows?

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 01 May 2019 11:16:05 +0000

The messages being sent out from the Urth list are being bounced back to
the server you might not be receiving them. Like a returned letter.

On Wednesday, May 1, 2019, Ab de Vos <foxyab at casema.nl> wrote:

> I just received this message and re-enabled my subscription. I don't know
> what the  message is referring to however.
>
> excessive bounces The last bounce received from you was dated30-Apr-2019.
> You will not get any more messages from this list until you re-enable your
> membership. You will receive 3 more reminders like this before your
> membership in the list is deleted."
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190501/b190342d/attachment.html>

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Wed, 01 May 2019 11:20:53 +0000

I'm getting that too. It sounds like it's the list's hosting, rather than
you that's the problem.

"Bounce" usually means the message wasn't deliverable for some reason. It's
not a technical term.

Dave

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190501/8db8856d/attachment.html>

---

From: Ab de Vos <foxyab at casema.nl>
Date: Wed, 01 May 2019 11:31:10 +0000

I got the interlibrary string and thanks for the response. Probably 
everything is ok now.

Op 1-5-2019 om 13:20 schreef Dave Lebling:
> I'm getting that too. It sounds like it's the list's hosting, rather 
> than you that's the problem.
>
> "Bounce" usually means the message wasn't deliverable for some reason. 
> It's not a technical term.
>
> Dave
>
> On Wed, May 1, 2019 at 7:16 AM Marc Aramini <marcaramini at gmail.com 
> <mailto:marcaramini at gmail.com>> wrote:
>
>     The messages being sent out from the Urth list are being bounced
>     back to the server you might not be receiving them. Like a
>     returned letter.
>
>     On Wednesday, May 1, 2019, Ab de Vos <foxyab at casema.nl
>     <mailto:foxyab at casema.nl>> wrote:
>
>         I just received this message and re-enabled my subscription. I
>         don't know what the? message is referring to however.
>
>         "Your membership in the mailing list Urth has been disabled
>         due to excessive bounces The last bounce received from you was
>         dated30-Apr-2019. You will not get any more messages from this
>         list until you re-enable your membership. You will receive 3
>         more reminders like this before your membership in the list is
>         deleted."
>
>         To post, write urth at urth.net <mailto:urth at urth.net>
>     To post, write urth at urth.net <mailto:urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190501/46895db5/attachment.html>

---

From: Eric Bourland <eb at hwaet.com>
Date: Wed, 01 May 2019 11:38:31 +0000

Ab,

Bounce: the mailing list has tried three times to send email to your email address; three times that email was rejected by your mail server.

On your mail server, can you add the urth at lists.urth.net email address to your list of trusted senders?

Eric

-----Original Message-----
From: Urth <urth-bounces at lists.urth.net> On Behalf Of Ab de Vos
Sent: Wednesday, May 1, 2019 5:57 AM
To: The Urth Mailing List <urth at lists.urth.net>
Subject: (urth) Bouncing

I just received this message and re-enabled my subscription. I don't know what the  message is referring to however.

"Your membership in the mailing list Urth has been disabled due to excessive bounces The last bounce received from you was dated30-Apr-2019. You will not get any more messages from this list until you re-enable your membership. You will receive 3 more reminders like this before your membership in the list is deleted."