Subject: (urth) Time-traveling through the Urth list

From: Gem Caccetta <gemcaccetta at yahoo.com>
Date: Tue, 18 Jun 2019 20:20:59 +0000

Greetings, Urth-lings!?
I have been reading Gene Wolfe since 1981, when a friend gave me a copy of Shadow of The Torturer. Over the decades (yikes!) I have read every novel by Wolfe, and many stories. A year ago, when reading the New Sun books yet again, I decided to see if there were any GW discussion groups on line, and found this list. Since then, I have been reading several entries every day, starting from the very beginning in 1996. At present, I am in 2002. It struck me how lupine it is, how Peace-like, to float through time, becoming acquainted with a cast of characters, in some cases watching young minds mature. What caused me to decide to finally join the list and drop this pebble into the ocean?
Being a woman, I followed with great interest the posts of alga?Alice K. Turner. Her point of view was so frequently mine. I was sad to learn, when I finally searched her name to perhaps see a photo, that Alice passed away in 2015. By that time she had retreated into the past of the list, as I could find no acknowledgment of her passing. I, for one, will miss her voice as my reading takes me into the future.
It was Alice’s posts about John Crowley’s Little, Big that led me to read it. The list also informed me that G.K. Chesterton was a favorite of GW. And I read with agreement posts pertaining to GW’s problematic depiction of women. So my eyebrows went skyward when Book One, Chapter I of Little, Big begins with this epigraph by Chesterton: Men are men, but Man is a woman. In the first two chapters, Crowley introduces us to four strong, fascinating women the likes of which GW never approached (with the exception perhaps of Aunt Olivia in Peace.) I guess this was one aspect of Chesterton outside GW’s ken?
With Alice Turner in my mind, I popped into 2019 to make note of this little coincidence. Now Gene Wolfe is gone as well. I will now return to 2002. To those of you still walking this Urth, and for those who have left it, you are all still alive, receiving visitors in the corridors of time.

gem

p.s. a lovely post on Alice’s passing: ?Alice K. Turner Passes Away

| 
| 
| 
|  |  |

 |

 |
| 
|  | 
Alice K. Turner Passes Away

By Andrew Porter: I returned from nearly a week away from the computer to find the shocking and horrifying news ...
 |

 |

 |

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190618/42e64983/attachment.html>

---

From: David Duffy <david.duffy at qimrberghofer.edu.au>
Date: Wed, 19 Jun 2019 00:57:22 +0000

Gem wrote:

> Being a woman, I followed with great interest the posts of alga?Alice K. Turner. 

Hi Gem.  

My only exposure to alga was via this list. Yes, she came across as a very erudite reader and writer - I presume you have seen her essays 
for the Turner/Andre-Driussi's  collection on Crowley _Snake's-Hands_.

> The list also informed me that G.K. Chesterton was a favorite of GW. And I read with agreement 
> posts pertaining to GW’s problematic depiction of women. 

I think Wolfe is (was) definitely a blokey kind of writer. But there seem to be more and more sympathetically rendered
women in the later novels. I'm just trying to decide if that includes Chelle in _Home Fires_, given the viewpoint being that of Skip, who has so many lacunae
in his understanding of things, and Wolfe's increasing (?) use of understatement. 

> "Men are men, but Man is a woman." 

I don't think I ever really saw much evidence of this in Chesterton. 

I do think that _Peace_ is in close contention as his best work.

Cheers, David Duffy.

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Wed, 19 Jun 2019 01:39:47 +0000

Gem are you reading through the whole list? Phew. Lots of zeitgeist shifts.
Eventually you will see me return to reputability. You are at about the
nadir of the list for me in time. I thought the list made note of Alice’s
passing - the archives are sketchy from 2014-2018 in parts (and I think in
2002-3 as well)
Hope you enjoy your perusal.
Marc

On Tuesday, June 18, 2019, Gem Caccetta <gemcaccetta at yahoo.com> wrote:

> Greetings, Urth-lings!
> I have been reading Gene Wolfe since 1981, when a friend gave me a copy of Shadow
> of The Torturer. Over the decades (yikes!) I have read every novel by
> Wolfe, and many stories. A year ago, when reading the New Sun books yet
> again, I decided to see if there were any GW discussion groups on line, and
> found this list. Since then, I have been reading several entries every day,
> starting from the very beginning in 1996. At present, I am in 2002. It
> struck me how lupine it is, how Peace-like, to float through time, becoming
> acquainted with a cast of characters, in some cases watching young minds
> mature. What caused me to decide to finally join the list and drop this
> pebble into the ocean?
>
> Being a woman, I followed with great interest the posts of alga?Alice K.
> Turner. Her point of view was so frequently mine. I was sad to learn, when
> I finally searched her name to perhaps see a photo, that Alice passed away
> in 2015. By that time she had retreated into the past of the list, as I
> could find no acknowledgment of her passing. I, for one, will miss her
> voice as my reading takes me into the future.
>
> It was Alice’s posts about John Crowley’s Little, Big that led me to read
> it. The list also informed me that G.K. Chesterton was a favorite of GW.
> And I read with agreement posts pertaining to GW’s problematic depiction of
> women. So my eyebrows went skyward when Book One, Chapter I of Little, Big
> begins with this epigraph by Chesterton: *Men are men, but Man is a
> woman. *In the first two chapters, Crowley introduces us to four strong,
> fascinating women the likes of which GW never approached (with the
> exception perhaps of Aunt Olivia in Peace.) I guess this was one aspect
> of Chesterton outside GW’s ken?
>
> With Alice Turner in my mind, I popped into 2019 to make note of this
> little coincidence. Now Gene Wolfe is gone as well. I will now return to
> 2002. To those of you still walking this Urth, and for those who have left
> it, you are all still alive, receiving visitors in the corridors of time.
>
>
> gem
>
>
> p.s. a lovely post on Alice’s passing:  Alice K. Turner Passes Away
>
> By Andrew Porter: I returned from nearly a week away from the computer to
> find the shocking and horrifying news ...
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190618/89bf2554/attachment.html>

---

From: Gem Caccetta <gemcaccetta at yahoo.com>
Date: Wed, 19 Jun 2019 20:25:21 +0000

Marc-

Yes, I’m reading through the entire list! (Except for posts about orbits of Blue and Green or astronomical researches into the location of St. Croix and St Anne all that science is beyond me, and I’m not sure it would affect my enjoyment of the novels if I did understand it.) Your posts brought a breath of fresh air to the list, imho. Although I may not always agree with your theories, they provided a fresh perspective. I especially admire how you stuck to your guns in the face of challenges from minds I find daunting! And at Ultan’s Library I see you received a Hugo nomination in 2016?return to reputability indeed!

Hi David,

Blokey kind of writer for sure! Although I have done much head-shaking and cringing at the treatment of women in GW’s novels, the beauty of his language, the fantastic mysteriousness and deep philosophizing of his books kept me reading. One summer I read the entire New Sun series aloud to a friend. Amazing! Considering how much GW loves nesting verbal storytelling within written stories, it shouldn’t have surprised me how evocative his books would be real aloud. I also read Soldier of the Mist aloud to a friend.

For some reason, this sentence has always stuck with me: “Perhaps I am to be mad as well as clouded of memory, and this voice was a phantom of that all-obscuring mist”. Wonderful on the tongue. I give Wolfe a pass for his portrayal of women in the soldier books, remembering a book by Sarah B. Pomeroy Goddesses, Whores, Wives, and Slaves: Women in Classical Antiquity. That title sums up the female characters in the soldier books, so I believe in this case Wolfe was being authentic to the time period.

Gem

    On Tuesday, June 18, 2019, 9:39:51 PM EDT, Marc Aramini <marcaramini at gmail.com> wrote:  
 
 Gem are you reading through the whole list? Phew. Lots of zeitgeist shifts. Eventually you will see me return to reputability. You are at about the nadir of the list for me in time. I thought the list made note of Alice’s passing - the archives are sketchy from 2014-2018 in parts (and I think in 2002-3 as well)
Hope you enjoy your perusal.?Marc
On Tuesday, June 18, 2019, Gem Caccetta <gemcaccetta at yahoo.com> wrote:

Greetings, Urth-lings!?

gem

| 
| 
| 
|  |  |

 |

 |
| 
|  | 

 |

 |

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190619/f81e3648/attachment-0001.html>

---

From: Eric Bourland <eb at hwaet.com>
Date: Wed, 19 Jun 2019 21:43:29 +0000

>>> I have done much head-shaking and cringing at the treatment of women in GW’s novels

I, too. So has my wife. =)

Gem, welcome to Urth. Enjoy your stay. I've learned a great deal from this list over the years.

best from Eric

From: Urth <urth-bounces at lists.urth.net> On Behalf Of Gem Caccetta
Sent: Wednesday, June 19, 2019 4:25 PM
To: The Urth Mailing List <urth at lists.urth.net>
Subject: Re: (urth) Time-traveling through the Urth list

Marc-

 

Hi David,

Gem

_______________________________________________
Urth Mailing List
To post, write urth at urth.net <mailto:urth at urth.net> 
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20190619/ec542ae8/attachment.html>