Subject: (urth) Pandora + new reader questions

From: Adam Greenhill <thrax at fastmail.com>
Date: Wed, 02 Oct 2019 18:07:32 +0000

Hi all,

Recent fan and first time mailer here. I've been working my way through Wolfe over the past months -- slowly, as I tend to survive on secondhand shops for my fiction reading, in which I have found slim pickings.

Through these means I picked up Pandora and read it (in a day) yesterday. I was surprised by the seeming earnestness of the book, and the lack of sci-fi elements, and a quick search through the list indicates it's not held in very high regard by some past contributors.

One contributor quoted another writer as saying, to paraphrase, that every writer must write a Sherlock Holmes pastiche sooner or later. But while reading I wondered whether it was a pastiche of Nabokov's *Lolita*. Firstly, the narrator's triple H initials are surely a tribute to Humbert Humbert. Secondly, the Foreword 'spoils' some of the ending in much the way that Nabokov's does (though I suppose this kind of structure is itself a pastiche of real narrative accounts that do similar things). Thirdly I think there are some similarities in theme, such as the corruption of youth (where HHH is a sort of Lolita and Aladdin Blue a sort of HH/Quilty), and in content, such as the Carmen references (explicitly invoked by the narrator in chapter 6, but also echoed by the character of Larry Lief (another alliterative name) -- military background, womanizer, etc).

This isn't to say that I think it's a particularly deep novel, but I do wonder if Wolfe threw a few things like this in to add interest to what is otherwise a fairly pedestrian crime story. Couldn't find this discussed in the list before.

--

On a separate note: as I mentioned, it's hard to track Wolfe books down without engaging the daunting marketplace websites like eBay. I was wondering if anyone in the UK had any recommendations for where to find good copies of his works (preferably all of the same edition and all from the same dealer). I'm mainly looking to continue reading the Urth books after devouring the New Sun series earlier this year, though I might try to pick up the Best Of too.

--

Hope this reaches everyone okay and looking forward to continuing correspondence with you all,

Adam (Thrax)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191002/77840d37/attachment.html>

---

From: matthew.keeley.1 at gmail.com <matthew.keeley.1 at gmail.com>
Date: Wed, 02 Oct 2019 18:16:37 +0000

I don’t know how many UK readers are here, but if you’re looking for reliable dealers, maybe check on the Tartarus Press website which stores carry their books? Wolfe never published with them, but I expect they’d be a *lot* of overlap between dealers that carry Tartarus stuff and dealers that carry Wolfe books. And I have had very good experiences with dealers I found through Tartarus.

You could also special order most of the in-print titles at most bookstores. 

Sent from my iPhone

> On Oct 2, 2019, at 2:07 PM, Adam Greenhill <thrax at fastmail.com> wrote:
> 
> Hi all,
> 
> One contributor quoted another writer as saying, to paraphrase, that every writer must write a Sherlock Holmes pastiche sooner or later. But while reading I wondered whether it was a pastiche of Nabokov's Lolita. Firstly, the narrator's triple H initials are surely a tribute to Humbert Humbert. Secondly, the Foreword 'spoils' some of the ending in much the way that Nabokov's does (though I suppose this kind of structure is itself a pastiche of real narrative accounts that do similar things). Thirdly I think there are some similarities in theme, such as the corruption of youth (where HHH is a sort of Lolita and Aladdin Blue a sort of HH/Quilty), and in content, such as the Carmen references (explicitly invoked by the narrator in chapter 6, but also echoed by the character of Larry Lief (another alliterative name) -- military background, womanizer, etc).
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191002/9d58228d/attachment.html>

---

From: Ab de Vos <foxyab at casema.nl>
Date: Wed, 02 Oct 2019 19:28:59 +0000

Hi,

Don't you buy books through search engines like Eurobuch and AddAll or a 
platform like Amazon? I order often from Amazon UK, Germany and Abe 
books. In fact both new and second hand books for the last 10 years.

Op 2-10-2019 om 20:16 schreef matthew.keeley.1 at gmail.com:
> I don’t know how many UK readers are here, but if you’re looking for 
> reliable dealers, maybe check on the Tartarus Press website which 
> stores carry their books? Wolfe never published with them, but I 
> expect they’d be a *lot* of overlap between dealers that carry 
> Tartarus stuff and dealers that carry Wolfe books. And I have had very 
> good experiences with dealers I found through Tartarus.
>
> On Oct 2, 2019, at 2:07 PM, Adam Greenhill <thrax at fastmail.com 
> <mailto:thrax at fastmail.com>> wrote:
>
>> Hi all,
>>
>> Recent fan and first time mailer here. I've been working my way 
>> through Wolfe over the past months -- slowly, as I tend to survive on 
>> secondhand shops for my fiction reading, in which I have found slim 
>> pickings.
>>
>> Through these means I picked up Pandora and read it (in a day) 
>> yesterday. I was surprised by the seeming earnestness of the book, 
>> and the lack of sci-fi elements, and a quick search through the list 
>> indicates it's not held in very high regard by some past contributors.
>>
>> One contributor quoted another writer as saying, to paraphrase, that 
>> every writer must write a Sherlock Holmes pastiche sooner or later. 
>> But while reading I wondered whether it was a pastiche of Nabokov's 
>> /Lolita/. Firstly, the narrator's triple H initials are surely a 
>> tribute to Humbert Humbert. Secondly, the Foreword 'spoils' some of 
>> the ending in much the way that Nabokov's does (though I suppose this 
>> kind of structure is itself a pastiche of real narrative accounts 
>> that do similar things). Thirdly I think there are some similarities 
>> in theme, such as the corruption of youth (where HHH is a sort of 
>> Lolita and Aladdin Blue a sort of HH/Quilty), and in content, such as 
>> the Carmen references (explicitly invoked by the narrator in chapter 
>> 6, but also echoed by the character of Larry Lief (another 
>> alliterative name) -- military background, womanizer, etc).
>>
>> This isn't to say that I think it's a particularly deep novel, but I 
>> do wonder if Wolfe threw a few things like this in to add interest to 
>> what is otherwise a fairly pedestrian crime story. Couldn't find this 
>> discussed in the list before.
>>
>> --
>>
>> On a separate note: as I mentioned, it's hard to track Wolfe books 
>> down without engaging the daunting marketplace websites like eBay. I 
>> was wondering if anyone in the UK had any recommendations for where 
>> to find good copies of his works (preferably all of the same edition 
>> and all from the same dealer). I'm mainly looking to continue reading 
>> the Urth books after devouring the New Sun series earlier this year, 
>> though I might try to pick up the Best Of too.
>>
>> --
>>
>> To post, write urth at urth.net <mailto:urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191002/0fe34e8e/attachment.html>

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Sun, 06 Oct 2019 09:24:27 +0000

(UK reader) yeah I just use AddAll, to be honest. 
I don't know of any dealers who would specialize in this kind of thing.

best,

Mo

At 20:28 02/10/2019, you wrote:
>Content-Type: multipart/alternative;
>  boundary="------------C74F7E87A41BF2C53FA42B97"
>Content-Language: en-US
>
>Hi,
>
>Don't you buy books through search engines like 
>Eurobuch and AddAll or a platform like Amazon? I 
>order often from Amazon UK, Germany and Abe 
>Op 2-10-2019 om 20:16 schreef 
><mailto:matthew.keeley.1 at gmail.com>matthew.keeley.1 at gmail.com:
>>I don???t know how many UK readers are here, 
>>but if you???re looking for reliable dealers, 
>>maybe check on the Tartarus Press website which 
>>stores carry their books? Wolfe never published 
>>with them, but I expect they???d be a *lot* of 
>>overlap between dealers that carry Tartarus 
>>stuff and dealers that carry Wolfe books. And I 
>>have had very good experiences with dealers I found through Tartarus.
>>
>>On Oct 2, 2019, at 2:07 PM, Adam Greenhill 
>><<mailto:thrax at fastmail.com>thrax at fastmail.com> wrote:
>>
>>>Hi all,
>>>
>>>Recent fan and first time mailer here. I've 
>>>been working my way through Wolfe over the 
>>>past months -- slowly, as I tend to survive on 
>>>secondhand shops for my fiction reading, in which I have found slim pickings.
>>>
>>>Through these means I picked up Pandora and 
>>>read it (in a day) yesterday. I was surprised 
>>>by the seeming earnestness of the book, and 
>>>the lack of sci-fi elements, and a quick 
>>>search through the list indicates it's not 
>>>held in very high regard by some past contributors.
>>>
>>>One contributor quoted another writer as 
>>>saying, to paraphrase, that every writer must 
>>>write a Sherlock Holmes pastiche sooner or 
>>>later. But while reading I wondered whether it 
>>>was a pastiche of Nabokov's Lolita. Firstly, 
>>>the narrator's triple H initials are surely a 
>>>tribute to Humbert Humbert. Secondly, the 
>>>Foreword 'spoils' some of the ending in much 
>>>the way that Nabokov's does (though I suppose 
>>>this kind of structure is itself a pastiche of 
>>>real narrative accounts that do similar 
>>>things). Thirdly I think there are some 
>>>similarities in theme, such as the corruption 
>>>of youth (where HHH is a sort of Lolita and 
>>>Aladdin Blue a sort of HH/Quilty), and in 
>>>content, such as the Carmen references 
>>>(explicitly invoked by the narrator in chapter 
>>>6, but also echoed by the character of Larry 
>>>Lief (another alliterative name) -- military background, womanizer, etc).
>>>
>>>This isn't to say that I think it's a 
>>>particularly deep novel, but I do wonder if 
>>>Wolfe threw a few things like this in to add 
>>>interest to what is otherwise a fairly 
>>>pedestrian crime story. Couldn't find this discussed in the list before.
>>>
>>>--
>>>
>>>On a separate note: as I mentioned, it's hard 
>>>to track Wolfe books down without engaging the 
>>>daunting marketplace websites like eBay. I was 
>>>wondering if anyone in the UK had any 
>>>recommendations for where to find good copies 
>>>of his works (preferably all of the same 
>>>edition and all from the same dealer). I'm 
>>>mainly looking to continue reading the Urth 
>>>books after devouring the New Sun series 
>>>earlier this year, though I might try to pick up the Best Of too.
>>>
>>>--
>>>
>>>Hope this reaches everyone okay and looking 
>>>forward to continuing correspondence with you all,
>>>
>>>Adam (Thrax)
>>>To post, write <mailto:urth at urth.net>urth at urth.net
>>>Subscription/information: <http://www.urth.net>http://www.urth.net
>>
>>
>>To post, write <mailto:urth at urth.net>urth at urth.net
>>Subscription/information: <http://www.urth.net>http://www.urth.net

---

From: Adam Greenhill <thrax at fastmail.com>
Date: Mon, 07 Oct 2019 16:02:34 +0000

Thanks all. The Tartarus Books rabbit hole was a good shout for future reference. Somehow I'd not heard of AddAll before either!

Adam

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191007/7ef340bc/attachment.html>