Subject: (urth) Goodreads Book Giveaway for Michael Andre-Druissi's Newest

From: Rereading Wolfe <rereadingwolfe at gmail.com>
Date: Wed, 02 Oct 2019 23:40:42 +0000

"Gene Wolfe's The Book of the New Sun: A Chapter Guide"

Coming up this Saturday 10/5 through Sunday 10/13:
Gene Wolfe's The Book of the New Sun: A Chapter Guide
by Michael "Mantis" Andre-Driussi.
Giveaway: 100 advance copies of the Kindle edition

It promises not to be spoilery during the reading and only address
details as they occur, so I think it will work for 1st reads as well
as rereads.

If you don't get one of the 100, no problem, you'll only have to wait
a month for the general release.

https://www.goodreads.com/giveaway/show/298421?fbclid=IwAR2x47LarTErBTBjNIMKMzXdWEjgCxbC_a_FbhohW6XqwS3zQ8o8vROr60k

~ James
The Rereading Wolfe Podcast

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 03 Oct 2019 06:11:51 +0000

My question about giving away a hundred involves the size of Wolfe’s fan
base who will spend on a book like this.

On Wednesday, October 2, 2019, Rereading Wolfe <rereadingwolfe at gmail.com>
wrote:

> https://www.goodreads.com/giveaway/show/298421?fbclid=
> IwAR2x47LarTErBTBjNIMKMzXdWEjgCxbC_a_FbhohW6XqwS3zQ8o8vROr60k
>
> ~ James
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191003/980b561f/attachment.html>

---

From: Charles Gillingham <charlesgillingham at gmail.com>
Date: Thu, 03 Oct 2019 06:19:34 +0000

I know I have digital copies of your books, Mr. Marc, which I got for free,
but that I'll buy physical copies of, when they are out.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191002/af7afc6b/attachment.html>

---

From: PAUL RYDEEN <rydeen at bellsouth.net>
Date: Thu, 03 Oct 2019 10:31:32 +0000

Did volume 2 come out and I missed it?

> On Oct 3, 2019, at 1:19 AM, Charles Gillingham <charlesgillingham at gmail.com> wrote:
> 
> 
> I know I have digital copies of your books, Mr. Marc, which I got for free, but that I'll buy physical copies of, when they are out.
> 
>> My question about giving away a hundred involves the size of Wolfe’s fan base who will spend on a book like this. 
>> 
>>> On Wednesday, October 2, 2019, Rereading Wolfe <rereadingwolfe at gmail.com> wrote:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191003/8a68b511/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Thu, 03 Oct 2019 13:42:24 +0000

Nah. If I had finished Land Across I would be pressuring them more. It is
being edited but I haven’t heard an ETA on release. I’m a little anxious
myself.

On Thursday, October 3, 2019, PAUL RYDEEN <rydeen at bellsouth.net> wrote:

> I know I have digital copies of your books, Mr. Marc, which I got for
> free, but that I'll buy physical copies of, when they are out.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191003/c426d449/attachment-0001.html>