Subject: (urth) tFHoC: My attempt to “solve” the plot

From: James Wynn <james.wynn at gmail.com>
Date: Sat, 19 Oct 2019 20:09:34 +0000

At the 1:03 mark of the latest episode of the Rereading Wolfe podcast I
took a crack at explaining the meaning of the second novella in The Fifth
Head of Cerberus (“A Story” by John V Marsch).

It was too big a theory to post here or anywhere else but it seems to me
this is a very good place to talk about it.

https://www.podbean.com/ei/pb-q86it-c3285a
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191019/252e8ac2/attachment.html>

---

From: James Wynn <james.wynn at gmail.com>
Date: Sat, 19 Oct 2019 22:38:18 +0000

Oops. Here’s the link:
https://rereadingwolfe.podbean.com/e/bonus-joan-gordon-talks-about-gene-wolfe-and-chapter-6-the-master-of-the-curators-the-shadow-of-the-torturer-the-book-of-the-new-sun/

On Sat, Oct 19, 2019 at 3:09 PM James Wynn <james.wynn at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20191019/4daaa516/attachment.html>