Subject: (urth) Effinger

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 18 Apr 2020 22:55:30 +0000

I just read and reviewed George Alec Effinger's book _What Entropy Means to
Me_, and I think it may be of interest to y'all.

Here's my review, which will explain why.

This book by the late Mr. Effinger could have been written by the late Gene
Wolfe as a _jeu d'esprit_. It has many of the earmarks of Wolfe's best
novels...

On a distant planet, a Mother and a Father have settled down to raise a
passel of kids - I mean an utterly unreasonable number - and, along the
way, instituted a religion with themselves as deities. Father goes off and
disappears. After a while, and not long before her own death, Mother sends
Dore - the eldest son and only one who was born on Earth - to look for
either Father, or the source of the River which plays a major part in their
religion, or, ideally, both.

It's been a long time and there has been no word of Dore. A younger son,
Seyt, is tasked by the elders with writing a history of Dore's journey.

This is the story of Syet writing Dore's story. Dore sets off and meets a
wide variety of characters, including a Mysterious Companion, a Mad Doctor
and his Monster, a Treacherous Baron, and more. Dore develops as the story
progresses.

And so does Seyt. The First household is a crazed hotbed of political and
religious factions, in which the wrong words can get Seyt sent to the Pen,
along with losing his name and being assigned a number. Seyt tries, as he
writes, to please (or at least not to too-badly displease) all the factions
at once. His life as he writes is intermingled with Dore's story, each
rising and falling in a sort of pulsing double-helix of narrative.

If you know your Wolfe, you'll find a lot of this famililar. Only ... this
book was published in 1972, the same year as Wolfe's first serious book
(_The Fifth Head of Cerberus_). Thus, that Wolfe had influenced Effinger's
book is fairly unlikely, though it is quite possible that Effinger's book
influenced Wolfe's later work. Sadly, it's too late to ask him whether he'd
ever read it.

What this book has that Wolfe's major work lacks, however, is bellylaughs.
Wolfe used humor, and used it well, but it was a sly sort of humor that
usually involved suddenly getting the joke several pages (or chapters, or
even weeks) later when you realize what something back there actually
meant. Many of Wolfe's jokes only appear on rereading; Effinger's jump out
and buttonhole you.

Recommended, and for two bucks on Kindle you really can't go wrong.
Dan'l Danehy-Oakes

*Maka ki ecela tehani yanke lo!*
*--*T?a???ke Witk?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200418/68faf931/attachment.html>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sat, 18 Apr 2020 23:07:54 +0000

Thanks!

On 4/18/2020 6:55 PM, Dan'l Danehy-Oakes wrote:
> I just read and reviewed George Alec Effinger's book _What Entropy 
> Means to Me_, and I think it may be of interest to y'all.
>
> This book by the late Mr. Effinger could have been written by the late 
> Gene Wolfe as a _jeu d'esprit_. It has many of the earmarks of Wolfe's 
> best novels...
>
> On a distant planet, a Mother and a Father have settled down to raise 
> a passel of kids - I mean an utterly unreasonable number - and, along 
> the way, instituted a religion with themselves as deities. Father goes 
> off and disappears. After a while, and not long before her own death, 
> Mother sends Dore - the eldest son and only one who was born on Earth 
> - to look for either Father, or the source of the River which plays a 
> major part in their religion, or, ideally, both.
>
> It's been a long time and there has been no word of Dore. A younger 
> son, Seyt, is tasked by the elders with writing a history of Dore's 
> journey.
>
> This is the story of Syet writing Dore's story. Dore sets off and 
> meets a wide variety of characters, including a Mysterious Companion, 
> a Mad Doctor and his Monster, a Treacherous Baron, and more. Dore 
> develops as the story progresses.
>
> And so does Seyt. The First household is a crazed hotbed of political 
> and religious factions, in which the wrong words can get Seyt sent to 
> the Pen, along with losing his name and being assigned a number. Seyt 
> tries, as he writes, to please (or at least not to too-badly 
> displease) all the factions at once. His life as he writes is 
> intermingled with Dore's story, each rising and falling in a sort of 
> pulsing double-helix of narrative.
>
> If you know your Wolfe, you'll find a lot of this famililar. Only ... 
> this book was published in 1972, the same year as Wolfe's first 
> serious book (_The Fifth Head of Cerberus_). Thus, that Wolfe had 
> influenced Effinger's book is fairly unlikely, though it is quite 
> possible that Effinger's book influenced Wolfe's later work. Sadly, 
> it's too late to ask him whether he'd ever read it.
>
> What this book has that Wolfe's major work lacks, however, is 
> bellylaughs. Wolfe used humor, and used it well, but it was a sly sort 
> of humor that usually involved suddenly getting the joke several pages 
> (or chapters, or even weeks) later when you realize what something 
> back there actually meant. Many of Wolfe's jokes only appear on 
> rereading; Effinger's jump out and buttonhole you.
>
> /Maka ki ecela tehani yanke lo!/
> /--/T?a???ke Witk?
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200418/ec6eab0a/attachment.html>

---

From: Eric Bourland <eb at hwaet.com>
Date: Sun, 19 Apr 2020 02:09:58 +0000

Interesting! Thank you.

Eric

*******

Eric Bourland

https://www.hwaet.com/

From: Urth <urth-bounces at lists.urth.net> On Behalf Of Dan'l Danehy-Oakes
Sent: Saturday, April 18, 2020 6:56 PM
To: The Urth Mailing List <urth at lists.urth.net>
Subject: (urth) Effinger

I just read and reviewed George Alec Effinger's book _What Entropy Means to Me_, and I think it may be of interest to y'all.

This book by the late Mr. Effinger could have been written by the late Gene Wolfe as a _jeu d'esprit_. It has many of the earmarks of Wolfe's best novels...

On a distant planet, a Mother and a Father have settled down to raise a passel of kids - I mean an utterly unreasonable number - and, along the way, instituted a religion with themselves as deities. Father goes off and disappears. After a while, and not long before her own death, Mother sends Dore - the eldest son and only one who was born on Earth - to look for either Father, or the source of the River which plays a major part in their religion, or, ideally, both.

It's been a long time and there has been no word of Dore. A younger son, Seyt, is tasked by the elders with writing a history of Dore's journey.

This is the story of Syet writing Dore's story. Dore sets off and meets a wide variety of characters, including a Mysterious Companion, a Mad Doctor and his Monster, a Treacherous Baron, and more. Dore develops as the story progresses.

And so does Seyt. The First household is a crazed hotbed of political and religious factions, in which the wrong words can get Seyt sent to the Pen, along with losing his name and being assigned a number. Seyt tries, as he writes, to please (or at least not to too-badly displease) all the factions at once. His life as he writes is intermingled with Dore's story, each rising and falling in a sort of pulsing double-helix of narrative. 

If you know your Wolfe, you'll find a lot of this famililar. Only ... this book was published in 1972, the same year as Wolfe's first serious book (_The Fifth Head of Cerberus_). Thus, that Wolfe had influenced Effinger's book is fairly unlikely, though it is quite possible that Effinger's book influenced Wolfe's later work. Sadly, it's too late to ask him whether he'd ever read it.

What this book has that Wolfe's major work lacks, however, is bellylaughs. Wolfe used humor, and used it well, but it was a sly sort of humor that usually involved suddenly getting the joke several pages (or chapters, or even weeks) later when you realize what something back there actually meant. Many of Wolfe's jokes only appear on rereading; Effinger's jump out and buttonhole you.

Dan'l Danehy-Oakes

Maka ki ecela tehani yanke lo!

--T?a???ke Witk?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200418/1bcbf8ec/attachment-0001.html>

---

From: Charles Gillingham <charlesgillingham at gmail.com>
Date: Sun, 19 Apr 2020 06:22:29 +0000

I have it on my shelf. Well the shelves I have here, and it's even in
a front row. I'll check it out. I did very much enjoy When Gravity
Fails.