Subject: (urth) Interlibrary Loan (no spoilers)

From: Dave Lebling <dlebling at hyraxes.com>
Date: Sat, 18 Jul 2020 14:44:23 +0000

Has anyone read this, and if so, do you have thoughts?

I re-read *A Borrowed Man* before reading *Interlibrary Loan*. I had found *A
Borrowed Man* to be very opaque on first reading, and much more reasonable
on a second reading. (This is my normal pattern with Wolfe; each reading
produces more clarity.)

I found the first reading of *Interlibrary Loan* to be even more opaque,
and also a bit disjointed. It was by turns weird, scary, and funny. I
believe it is actually hard SF rather than Fantasy, which seems to go
against a lot of reviews. It could have used another draft. It is extremely
sad we will never get one.

Dave Lebling
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/100c98f5/attachment.html>

---

From: Ab de Vos <foxyab at casema.nl>
Date: Sat, 18 Jul 2020 15:33:19 +0000

I read it as well and everything in the book seems to be a riddle. How 
many Erns are there, is the story line mixed up, what is in the green 
box, what happens to the key Ern takes from dead Ern, the status of the 
ghosts, the relation of the book to Borrowed Man etc.

Fascinating but frustrating.

Op 18-7-2020 om 16:44 schreef Dave Lebling:
> I re-read /A Borrowed Man/ before reading /Interlibrary Loan/. I had 
> found /A Borrowed Man/ to be very opaque on first reading, and much 
> more reasonable on a second reading. (This is my normal pattern with 
> Wolfe; each reading produces more clarity.)
>
> I found the first reading of /Interlibrary Loan/ to be even more 
> opaque, and also a bit disjointed. It was by turns weird, scary, and 
> funny. I believe it is actually hard SF rather than Fantasy, which 
> seems to go against a lot of reviews. It could have used another 
> draft. It is extremely sad we will never get one.
>
> Dave Lebling
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/4c3de81c/attachment.html>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 19 Jul 2020 03:00:15 +0000

I *have* read it - just finished a few minutes ago - and boy do I have
thoughts, but most of them have to wait until the spoilage period has
passed.

I found it much easier going than *A Borrowed Man* - until the last four
pages or so, where I suddenly had *no* idea what was going on, and most
especially the last line. What the actual hell?

Dan'l Danehy-Oakes

*?Wherever you are, you find the sun, a blade of grass, the spirals of the
dragonfly. Courage consists of staying at home, close to nature, which
could not care less about our disasters. Each grain of dust contains the
soul of something marvellous. -- *Joan Mir?

On Sat, Jul 18, 2020 at 7:44 AM Dave Lebling <dlebling at hyraxes.com> wrote:

> I re-read *A Borrowed Man* before reading *Interlibrary Loan*. I had
> found *A Borrowed Man* to be very opaque on first reading, and much more
> reasonable on a second reading. (This is my normal pattern with Wolfe; each
> reading produces more clarity.)
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/f88a31c8/attachment.html>

---

From: eb <eb at hwaet.com>
Date: Sun, 19 Jul 2020 03:39:21 +0000

I've almost finished it. I'm liking it a lot. To discuss.

*******
Eric Bourland
eb at hwaet.com
https://www.hwaet.com/

----------------------------------------

From: "Dan'l Danehy-Oakes" <danldo at gmail.com>
Sent: 7/18/20 11:01 PM
To: The Urth Mailing List <urth at lists.urth.net>
Subject: Re: (urth) Interlibrary Loan (no spoilers)

I have read it - just finished a few minutes ago - and boy do I have thoughts, but most of them have to wait until the spoilage period has passed.

I found it much easier going than A Borrowed Man - until the last four pages or so, where I suddenly had no idea what was going on, and most especially the last line. What the actual hell?

Dan'l Danehy-Oakes

"Wherever you are, you find the sun, a blade of grass, the spirals of the dragonfly. Courage consists of staying at home, close to nature, which could not care less about our disasters. Each grain of dust contains the soul of something marvellous." -- Joan Mir?

I re-read A Borrowed Man before reading Interlibrary Loan. I had found A Borrowed Man to be very opaque on first reading, and much more reasonable on a second reading. (This is my normal pattern with Wolfe; each reading produces more clarity.)

I found the first reading of Interlibrary Loan to be even more opaque, and also a bit disjointed. It was by turns weird, scary, and funny. I believe it is actually hard SF rather than Fantasy, which seems to go against a lot of reviews. It could have used another draft. It is extremely sad we will never get one.

Dave Lebling_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/ec4972ce/attachment.html>

---

From: Evan Pickett <picketter at gmail.com>
Date: Sun, 19 Jul 2020 04:14:28 +0000

I read it and (I think) kept up with it until the last ~3 chapters. Does
anyone know if the book was definitively finished, or was it finished
enough that the publishers want ahead? Not casting aspersion; just curious.
It felt like there was another 100 pages of material in the last couple
chapters, that just wasn't there. With Wolfe, it's hard to say if that's
intentional or not.

Evan

On Sat, Jul 18, 2020 at 8:48 PM eb <eb at hwaet.com> wrote:

> https://www.hwaet.com/ <https://www.hwaet>
>
> ------------------------------
> *From*: "Dan'l Danehy-Oakes" <danldo at gmail.com>
> *Sent*: 7/18/20 11:01 PM
> *To*: The Urth Mailing List <urth at lists.urth.net>
> *Subject*: Re: (urth) Interlibrary Loan (no spoilers)
> *"Wherever you are, you find the sun, a blade of grass, the spirals of the
> soul of something marvellous." -- *Joan Mir?
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/bbfdc536/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Sun, 19 Jul 2020 04:56:08 +0000

Wolfe finished it and turned it in very shortly before he died. I do feel
that the sketchiness of the last few chapters might have something to do
with that fact, though of course the green square is present throughout.
Certainly the pace accelerates at the end.

On Sat, Jul 18, 2020 at 9:14 PM Evan Pickett <picketter at gmail.com> wrote:

>> *"Wherever you are, you find the sun, a blade of grass, the spirals of
>> the dragonfly. Courage consists of staying at home, close to nature, which
>>> found *A Borrowed Man* to be very opaque on first reading, and much
>>> more reasonable on a second reading. (This is my normal pattern with Wolfe;
>>> each reading produces more clarity.)
>>>
>>> I found the first reading of *Interlibrary Loan* to be even more
>>> opaque, and also a bit disjointed. It was by turns weird, scary, and funny.
>>> I believe it is actually hard SF rather than Fantasy, which seems to go
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200718/6f797a4f/attachment-0001.html>

---

From: Factory Farmer <factoryfarmer at yahoo.com>
Date: Mon, 20 Jul 2020 01:31:26 +0000

Isn’t this to be expected as one or more volumes would have been forthcoming?

And of course the belief that more would have made it more understandable.  Hahaha!

Listened to the audiobook which I considered very well executed.

> On Jul 19, 2020, at 12:56 AM, Marc Aramini <marcaramini at gmail.com> wrote:
> 
> 
> Wolfe finished it and turned it in very shortly before he died. I do feel that the sketchiness of the last few chapters might have something to do with that fact, though of course the green square is present throughout. Certainly the pace accelerates at the end. 
> 
>> I read it and (I think) kept up with it until the last ~3 chapters. Does anyone know if the book was definitively finished, or was it finished enough that the publishers want ahead? Not casting aspersion; just curious. It felt like there was another 100 pages of material in the last couple chapters, that just wasn't there. With Wolfe, it's hard to say if that's intentional or not.
>> 
>> Evan
>> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20200719/d5c8a7d5/attachment.html>