Subject: (urth) Gene Wolfe papers?

From: Steve Case <scase at olivet.edu>
Date: Tue, 16 Feb 2021 16:20:29 +0000

I apologize if this has already been discussed on the list. Is anyone in contact with Gene's children regarding his papers and correspondence? I'm curious whether they'll be donated to an archive and how scholars may be able to access them in the future. I know there has been some interest at Northern Illinois University in making them part of the SFWA papers in the library special collections.

Any information would be appreciated. Please feel free to contact me off list at scase at olivet.edu.

Thanks,
-Steve

Stephen Reid Case, PhD
Associate Professor & Director of Strickler Planetarium
Department of Chemistry & Geosciences
Olivet Nazarene University
815.928.5681
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20210216/a75860a0/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 16 Feb 2021 22:53:02 +0000

University of southern Illinois got his papers, I am pretty sure. Not sure
if that includes correspondence or not.

On Tuesday, February 16, 2021, Steve Case <scase at olivet.edu> wrote:

> I apologize if this has already been discussed on the list. Is anyone in
> contact with Gene's children regarding his papers and correspondence? I'm
> curious whether they'll be donated to an archive and how scholars may be
> able to access them in the future. I know there has been some interest at
> Northern Illinois University in making them part of the SFWA papers in the
> library special collections.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20210216/e9ac8e48/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 16 Feb 2021 22:54:06 +0000

But now I doubt myself ... could it have been NIU? One of those.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20210216/7a1e7725/attachment.html>

---

From: Marc Aramini <marcaramini at gmail.com>
Date: Tue, 16 Feb 2021 22:59:40 +0000

Teri said the papers were going to NIU, you were right. I have no idea what
the status is.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20210216/89941bf3/attachment.html>