Subject: (urth) Dr. Cyclops Returning Your Call

From: Robert Borski <rborski at coredcs.com>
Date: Tue, 02 Jun 1998 15:00:27 +0000

mantis, my bug-eyed friend:

I see an E, then everything else is bleary.

Damn it, these contacts make me feel like I'm double-pupiled.

Guess that's why I forget to include the following IGenes:

Phaedria: violet.
Celestine Etienne: blue-violet.

Technically, I think that while violet is a variant of blue we need to
chart them like Mendel's peas.

Dr. Cyclops
Optician of the One-Eyed Flying Purple-People Eaters (a lost abo tribe of
Ste. Anne)

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Mark Millman <mark_millman at hmco.com>
Date: Wed, 03 Jun 1998 10:36:34 +0000

On 2 June 1998 at 3:00 pm, Robert Borski wrote:

> Technically, I think that while violet is a
> variant of blue we need to chart them like
> Mendel's peas.
>
> Dr. Cyclops
> Optician of the One-Eyed Flying Purple-
> People Eaters (a lost abo tribe of Ste. Anne)

But, Dr. Wynken, we know that Phaedria has
had cosmetic surgery and other procedures
in order to make her more attractive and/or
valuable, and that Wolfe specifically mentions
that her eyes have been targeted for attentions
of this type.  We can't be sure that her violet
eyes are natural (though that's far from saying
that they therefore can't be relevant or significant).

Mark Millman