Subject: (urth) Endangered Species and Walking Towers

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Mon, 15 Jun 1998 16:30:24 +0000

Marty Light writes:

> Are "Endangered Species" and "Planet Engineering" still in
> print?

Amazon.com lists Endangered Species as "out of stock" and
Planet Engineering as "out of print."  The implication is
that the former might be reprinted soon but the latter
won't.

Also:

> I've always assumed it was some sort of
> major-league mining equipment -- perhaps an overgrown pile
> driver. 

There's a "drag-mining" machine that stands a few dozen
stories tall and walks on gargantuan pneumatic feet.  Saw it
on cable teevee last night.  It looks more like an oil rig
than a tower.

Finally, Dan Parmenter writes

> Hey folks, let's have a group hug and slow down, eh?

To which I concur.  Stay cool and you won't feel my WRATH.

	r.
	URTH den mother

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: Michael Bowman <bvmi at odin.cc.pdx.edu>
Date: Tue, 16 Jun 1998 09:21:44 +0000

> that the former might be reprinted soon but the latter

I found a copy of Plan[e]t Engineering via Bibliofind a few months ago, 
and it was fairly cheap. If you're not familiar with Bibliofind, it is a 
database of many rare and used book stores. When you search you're 
searching, and ordering online from, many stores. They also take want lists.

Bibliofind is at www.bibliofind.com

There are two other similar services: Interloc at www.interloc.com and 
ABE at www.abebooks.com.

Michael Bowman
bvmi at odin.cc.pdx.edu