Subject: Gene Wolfe's "The Fifth Head of Cerberus"

From: Steiner <steiner at rutgers.arpa>
Date: Wed, 02 Nov 1983 02:54:20 +0000

I found Gene Wolfe's "The Fifth Head of Cerberus" in a bookstore
the other day.  I haven't heard about this one on the digest.  Does
anyone have any comments on it?

ds

---

From: tbray <tbray at mprvaxa.uucp>
Date: Mon, 07 Nov 1983 16:50:59 +0000

This book may be the best SF novel ever written, and is a very superior piece
of literature by any standards.