Subject: Gene Wolfe

From: Iain Jameson <ijameson at physics.adelaide.edu.au>
Date: Wed, 05 Jun 1991 07:39:56 +0000

Most horrible Gene Wolf book ..... There are Doors.
This would have to be the most boring book I have
ever read. It is the only book I have never been
able to finish.
Quite a disappointment after devouring the torturer series,
the dying earth series and the devil in the forest (or something
like that).

Has anyone read it, and understand what was going on?

Iain

---

From: Kari Sutela <sutela at polaris.utu.fi>
Date: Wed, 05 Jun 1991 11:29:22 +0000

ijameson at physics.adelaide.edu.au (Iain Jameson) writes:

>ever read.

>Has anyone read it, and understand what was going on?

Yes, I have read it, and I think I understood what was going on.  However,
the whole story seemed to be rather pointless --- I don't understand why
the book was written.  IMHO, it wasn't boring but after reading it I was
left with a feeling: "Yeah, so what?".  A disappointment.

---

From: R o d Johnson <rjohnson at vela.acs.oakland.edu>
Date: Wed, 05 Jun 1991 16:53:06 +0000

>Most horrible Gene Wolf book ..... There are Doors.

I agree, it's not good.  Oddly enough, it seems to be his current favorite.

. . .
>the dying earth series 

?  Isn't this by Jack Vance?

>Has anyone read it, and understand what was going on?

Yep.  But it's not very interesting.