Subject: Gene Wolfe & DCD

From: Marduk <marduk at walla.co.il>
Date: Tue, 30 Dec 2003 00:27:37 +0000

Here is a question, I am asking myself for a long time now:

Does Dead-Can-Dance's album "Within the realm of the dying sun"
relates in any way to Wolfe's "Book of the new sun" series?
Is the name of the album a tribute to Wolfe?

Experts of Wolfe and admirer's of Lisa Gerrard and Brendon Perry,
should have an idea.

Thanx,
Mike Polischuk

---

From: Marduk <marduk at walla.co.il>
Date: Thu, 01 Jan 2004 13:00:42 +0000

No takers?
Maybe I should have posted it to another newsgroup?

Mike Polischuk