Subject: Gene Wolfe and Pringles

From: Eric S. Harris <eric_harris_76 at mindspring.com>
Date: Fri, 24 Aug 2012 12:35:56 +0000

Important trivia for SF fans.

Perhaps it's old news to others, but it's new news to me.   -Eric

http://www.arcamax.com/knowledge/trivia/s-1187598#comments

One of the designers of the machine used to mold Pringles was the 
science fiction author Gene Wolfe.

-- 
When replying via e-mail, replace the "w" with "y".
If I don't reply to a post, it may just be that I'm
busy.  It's a big Internet.  http://xkcd.com/386

---

From: Kip Williams <mrkipw at gmail.com>
Date: Fri, 24 Aug 2012 14:16:36 +0000

> science fiction author Gene Wolfe.

No wonder we started seeing so many stories about chipheads. They were 
-advertising!- NOOOOOOO!!

Kip W
rasfw

---

From: David DeLaney <dbd at gatekeeper.vic.com>
Date: Fri, 24 Aug 2012 16:54:01 +0000

>-advertising!- NOOOOOOO!!

PRINGLES ARE THE DREAMS OF CTHULHU

Dave
-- 
\/David	DeLaney	posting	from dbd at vic.com "It's not the pot that	grows the flower
It's not the clock that	slows the hour 	The definition's plain for anyone to see
Love is	all it takes to	make a family" - R&P. VISUALIZE	HAPPYNET VRbeable<BLINK>
http://www.vic.com/~dbd/ - net.legends FAQ & Magic / I WUV you in all CAPS! --K.