Subject: Re: THE CITADEL OF THE AUTARCH and THE C - (nf)

From: sri-unix!mclure <sri-unix!mclure>
Date: Tue, 15 Feb 1983 07:32:40 +0000

I didn't much care for Shadow of the Torturer.  Wolfe's style is
uncomfortably dense and distant.  A good criticism of New Sun was
voiced in a LOCUS review recently.

---

From: sri-unix!mclure <sri-unix!mclure>
Date: Fri, 11 Mar 1983 08:43:50 +0000