Subject: (whorl) Maroney's metafictional mentions

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 28 Nov 2000 02:33:49 +0000

At last, word from someone who's read RETURN TO THE
WHORL (proximity to David Hartwell has its advantages,
eh, Kevin...)

Two questions, Kevin:

1) How do you rate RTW, both in the overall context of
Wolfe's oeuvre and in competition with OBW and IGJ?
2) Is Tor sending out review copies? I requested one
five weeks ago, but no reply as yet...

=====
Dr. Nicholas Gevers, Associate Editor, INFINITY PLUS (http://www.infinityplus.co.uk).
Mailing address: 37 Liesbeek Road, Rosebank, Cape Town, 7700, South Africa.

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Kevin J. Maroney <kmaroney at ungames.com>
Date: Tue, 28 Nov 2000 13:06:31 +0000

>WHORL (proximity to David Hartwell has its advantages,

Well, yeah. :-)

>five weeks ago, but no reply as yet...

As to the first: I think it completes the trilogy very well. I really don't
want to comment further, for a complex of reasons. 

As to the second: I don't think they're sending out general review copies yet.

-- 
Wombat, a.k.a. Kevin Maroney kmaroney at ungames.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://www.nyrsf.com