Subject: (whorl) during our wait for RTTW

From: shannon wilde <swilde_99 at yahoo.com>
Date: Mon, 11 Dec 2000 10:55:37 +0000

Like Mr. Lebling aka Vizcacha, I also ordered the
_Dying Earth_ omnibus.  The pleasure of these tales
remains undimmed though I first discovered them while
considerably shorter.  But a spaceship?  Heehee,
hopefully it will lead more people to sample its
riches than the  magical spacecastle or something too
fantasyesque.  Someone has probably already brought
this up, but there is a truly neato (and a bit
Wolfean) webpuzzle out there called _Planetarium_ at
www.beholder.com (I think that's right-might be
co.uk).  I think it will appeal to most denizens of
this list, since it involves surreal plot convolutions
and imagery, plus a bonanza of embedded and entwined
word and logic puzzles-whoopee!  Best of all, it comes
in 12 weekly installments, so by the time you're
through, RTTW should be around.  I surely have high
hopes for RTTW...the Short Sun series, while
undisputably the work of a master, has so far given me
brain cramps, as well as leaving me emotionally
chilly.  Well, I suppose Wolfe had been spoiling me. 
I do love the series, but it's a different sort of
love.  BTW, I just read _The Gift_ by Patrick O'Leary,
and then promptly reread it.  Wow.  Thank you, sir.

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: William Ansley <wansley at warwick.net>
Date: Mon, 11 Dec 2000 23:09:11 +0000

At 10:55 AM -0800 12/11/00, shannon wilde wrote:
>Someone has probably already brought
>word and logic puzzles-whoopee!

No one else has mentioned this web site that I am aware of. The URL 
for the Planetarium site is:

http://www.beholder.co.uk/

beholder.com is something else entirely.

I haven't had a chance to actually look at the site yet, but I look 
forward to it.

-- 
William Ansley