Subject: (whorl) RTTW Questions (Spoilers- No Spoiler Space)

From: Tim Boolos <timboolos at yahoo.com>
Date: Mon, 05 Feb 2001 05:27:46 +0000

I guess I'll start.

First, RTTW was the most fulfilling end to a series
that I have ever read.  I was in awe of the whole
scope of what he accomplished and the ending with
Remora surprised me.  Yes, I'll admit it I missed all
the clues and was shaken when I realized the impact of
that conversation with Remora.  I still can't get over
how involved I was with the character and yet never
figured out truly what was going on.

So, here are a few questions for wiser heads like Alga
and Mantis and Borksi.

Maybe I missed it, but why did the 'divine' Silk
possess Pig?

Are we now to accept that the Ghost of Patera Pike at
the manteion was in fact a ghost?

What was the deal with Dr. Crane's ghost?  Was it
brought on solely by being at/in Sick Bay?

"I would never have used it while Nettle was alive",
confused me, Jahlee didn't kill Nettle, did she? 
Didn't Nettle go with Silk and Marble?

Where was the Whorl going and why?  Aren't all/most of
the landers gone?  If so why leave?

If Silk is so GOOD, as Hoof and Clute suggest (and I
believe, as well) why did he arrange to kill so many
Inhumu, in the city on Green, and at the wedding?  One
would think a saint would seek another way.  Also "the
men will be waiting for me to invade my son's
village"?  What was that all about?

What happened to Chenille and/or Auk?  How did Oreb
get a black ring that morphed into Seawrak's ring?

Finally the scene of Hyacinth's body.  What happened? 
It seems from the wounds that needed binding that Silk
may indeed have committed/attempted, but surely the
mere entrance to Silk's body of Horn's spirit wasn't
enough for the body to physically recover.  Maybe I'm
looking at this wrong and the cuts were incidental to
Hyacinth's funeral sacrafice, but I've thought since
IGJ that Silk was contemplating/committing suicide.

I'm sure there are more (and more important
questions), but these ought to get us going for a
while.

Emrys

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: David DiGiacomo <dd at adobe.com>
Date: Mon, 05 Feb 2001 08:10:09 +0000

>So, here are a few questions for wiser heads like Alga

I certainly don't qualify, but I won't let that stop me.

>Maybe I missed it, but why did the 'divine' Silk

He was observing through the window as usual, and saw Pig kill the augur.
It seems in character for him to enter Pig to understand/save him.

>the manteion was in fact a ghost?

A manifestation of the Neighbors?  (OK, not enough limbs.)

>brought on solely by being at/in Sick Bay?

Perhaps just a memory rather than a ghost.

>Didn't Nettle go with Silk and Marble?

That confused me also, but in fact he didn't "use it", so the statement
doesn't imply that Nettle is dead.

>the landers gone?  If so why leave?

To another star, to continue the plan of Passilk.  We don't know how many
landers are left, where they are, or if it's possible to construct new
ones.  Sequel alert :-)

>would think a saint would seek another way.

Perhaps Horn killed the Inhumu on Green.

After the wedding, he claims that he didn't intend the battle - that he
wished to kill only himself.  Of course, he did invite Gyrfalcon.

>Also "the men will be waiting for me to invade my son's

Horn led his bandits against Sinew's village to try to find a waveguide
coupling to repair the lander on Green.  (But why wouldn't Sinew give his
father whatever waveguide accessories he had?  Just out of spite?)

>What happened to Chenille and/or Auk?

We can hope that Horn arranged to free them on Green.

>How did Oreb get a black ring that morphed into Seawrak's ring?

I think the Mother gave it to Scylla, as she had given Seawrack the silver
ring.

>enough for the body to physically recover.

Horn bound Silk's wounds with Hyacinth's hanky, and received first aid
from the corn farmer's wife and Tansy.  We know that Silk's body has
unusual recuperative powers.

---

From: Alex David Groce <alex_groce at gs246.sp.cs.cmu.edu>
Date: Mon, 05 Feb 2001 13:11:01 +0000

I think the very first thing I should do is eat crow (or, perhaps
night chough) for having pooh-poohed the whole Scylla is in Oreb
thing.

--
"And ye shall know the truth, and the truth shall make you free." John 8:32
--
Alex David Groce (agroce+ at cs.cmu.edu)
Ph.D. Student, Carnegie Mellon University - Computer Science Department
8112 Wean Hall (412)-268-3066
http://www.cs.cmu.edu/~agroce