Subject: (whorl) pig's dialect

From: james.kellar <james.kellar at quantel.com>
Date: Mon, 12 Feb 2001 09:11:47 +0000

hello all

there's no doubt whatsoever that Pig's dialect is intended to be Scottish, as opposed to Irish or
Welsh.
'dinna fash' and other similar expressions are giveaways (to British ears, at least). I don't have
the book in front of me, but the author even goes as far as to explain that when Pig says  'wind' it
sounds like 'fiend'. Has anyone got an idea as to which part of Scotland he's from? It sounds
reasonably old-fashioned to me, I think.

Pig as godling sounds like a plausible hypothesis - after all, the chapter's title could easily be
read as referring to more than just the last paragraph, couldn't it?

gerbil

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Spectacled Bear <spectacled.bear at pobox.com>
Date: Mon, 12 Feb 2001 11:23:34 +0000

>hello all

Hello!

>there's no doubt whatsoever that Pig's dialect is intended to be Scottish, as opposed to Irish or

It is - *but*, why does he add all those H-s like a Cockney?
It made Pig's speech tongue-twistingly difficult for me to read,
even though I wasn't reading it aloud.

>read as referring to more than just the last paragraph, couldn't it?

Very plausible. The trouble with the Tartaros idea, on the other hand,
is that Pig gets his sight back, as indicated by his reaction when he
sees where his new eye came from.

Spectacled Bear.

_____________________________________________________________________
This message has been checked for all known viruses by the 
MessageLabs Virus Control Centre. For further information visit
http://www.messagelabs.com/stats.asp

---

From: james.kellar <james.kellar at quantel.com>
Date: Mon, 12 Feb 2001 12:50:33 +0000

> even though I wasn't reading it aloud.
I was trying to work this out, and it did seem a little incongruous - I wonder if it could be that
the author of these passages (Hoof/Hide) was confused by Horn/Silk's description of this accent - it
must have sounded peculiar to all of them, I suppose.

I agree that it's clear that Pig has been blind for some time (i.e. he wasn't blinded immediately
after his attack on Silk) - otherwise how can we explain his skill at navigation in the dark? He
would only be able to do this if he'd been blind for some time and had had a chance to get used to
the idea.

gerbil

---

From: Dave Lebling <dlebling at shore.net>
Date: Tue, 13 Feb 2001 21:24:40 +0000

Couldn't agree more re Pig. Did he like deciphering that dialect? He did
nae! >>

Thank you, Kieran! LOL, as they say on the web.

I have, however, read _Riddley Walker_, _Feersum Enjin_, and several even
harder-to-decipher works, so I found this pretty mild. As with other
dialect-overload books, it helps to mutter along as you read. I find Remora
and Incus more annoying auctorial devices.

Dinna fash yourself.

    Dave Lebling
    aka vizcacha
    (some small fraction Scots through a Farquahar ancestor, but far more
Irish overall)