Subject: (whorl) Re. Wolfe Crit List

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Sun, 23 Feb 1997 11:23:52 +0000

[Posted from Whorl, the mailing list for Gene Wolfe's Book of the Long Sun]

Much obliged, mantis.
The only other one I know about is an article
that appeared in a fantasy journal circa 91 about
self-reference in one of the "other stories" from
the The Island of Dr. Death and Other Stories and Other Stories.

bee

PS Sorry for being so vague. I didn't actually read the article.
This is because I lost my copy of TIODDAOSAOS long ago. It's a
crime that it's still out of print.

Questions or problems to whorl-owner at lists.best.com

---

From: Patri10629 <patri10629 at aol.com>
Date: Sun, 23 Feb 1997 10:58:24 +0000

Joshua Solomon may be referring to:

"Self-Referentiality in Gene Wolfe's 'Seven American Nights'", Journal of the
Fantastic in the Arts, Vol. 3, No. 2, Whole No. 10, 1991-- Journal of the
Fantastic in the Arts, 1157 Temple Trail, Stow, OH 44224.  Editor was: Carl
B. Yoke.

Thanks for the list, Mantis.

Patrick O'Leary

Author of DOOR NUMBER THREE

My Homepage: http://users.aol.com/patri10629