Subject: (whorl) Jahlee and the Rajan

From: Johan Akesson <johan.akesson at casim.se>
Date: Wed, 14 Feb 2001 18:50:47 +0000

My first post,

although I´ve lurked for a while.

Greetings all but let´s move straight to business.
Spectacled Bear beat me at the finishing line but nevertheless:

Indeed Jahlee´s attempt at Nettle was a Crime of Passion and not an act of her inhuma nature. The quotes that support this on p315:

"I wanted him so long..."

Meaning Horn/Silk

and

p316

"Something like a smile touched Jahlee´s lips. "He had so many, Rani, in Gaon. I couldn´t kill them all." 

With Rani, probably the female form of Rajan (Queen), Jahlee is adressing Nettle. Jahlee states that the Rajan (Horn/silk) had to many wifes in Gaon for her to kill them all. Perahaps Rajans rescue (saving her from the hole/grave) kindled her interest since she according to the quote  presumably was in love with Horn/Silk as early as in Gaon.

Johan

---

From: Johan Akesson <johan.akesson at casim.se>
Date: Wed, 14 Feb 2001 19:37:55 +0000

My first post,

 

Meaning Horn/Silk

and
 
p316

Johan