Subject: (whorl) women, memory, and stuff

From: shannon wilde <swilde_99 at yahoo.com>
Date: Tue, 27 Feb 2001 05:16:02 +0000

Hello all!  I'm glad I'm not the only one who felt
somewhat irked by RttW.  The lists have been helping
me get some things (like narrators) somewhat
straightened out.  Thanks, as ever.

Mr. Groce wondered why Nettle returned to Whorl, what
with her wife-and-mother duties being over.  Well,
unWolfeish as it sounds, maybe it was to pursue her
career!  As a writer and editor, she sure beats either
Horn or, apparently, Silk.  The Book of Nettle, set
during and after the upcoming voyage-that could be
pretty neat.  And an awfully big change for Wolfe, not
known for overwhelming compassion towards female
characters.  Maybe he finds it more acceptable for
women to "find themselves" after they have worked off
their Original Sin Duties.  (Sorry, that wasn't nice,
but I don't think it was unwarranted.)  I found the
contrasts in his treatment of women throughout LS and
SS very odd, (especially Chenille and Mucor) so maybe
he was experimenting to a purpose.  OK, maybe not...;)

Also, quick aside on the topic of memory and identity.
 I don't know if Wolfe necessarily provides answers re
their function as part of the soul (whatever that
is:)).  But when I reread the Soldier books I'm always
astounded by the portrayal of the hellish torment and
confusion of losing one's short-term memory.  It
_does_ feel as if one is losing one's soul, or has
lost it. And maybe one does, or at least misplaces it.
 I especially appreciated the depiction of the
emotionality resulting from Latro's slow recovery. 
Wolfe was dead on target there, and I'm inclined to
trust his judgment in the identity shell game in
LS/SS.*  Now, if I could just comprehend it!  Looking
forward to your posts,
                             
-Shannon

*I except the Oreb/Scylla merger.  That just felt cheap.

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: James Jordan <jbjordan4 at home.com>
Date: Tue, 27 Feb 2001 08:58:55 +0000

>he was experimenting to a purpose.  OK, maybe not...;)

         We've discussed this on Urth a while back, as I recall. I think 
the consensus was that Wolfe is about as mean to his male characters as to 
his female ones, on balance. As for Original Sin, remember that "In Adam's 
fall we sinn-ed all." Yes, Eve bit the "appil" first, but it was Adam's 
fault mainly. The notion that the woman led the man into sin part of 
low-level superstition, found here and there to be sure, but Wolfe is way 
too knowledgeable for that kind of stuff. The New Testament is clear that 
it was Adam's doing, and that the woman was tricked, while the man acted 
with full knowledge of what he was doing. The reason for this goes back to 
Genesis 2, where Adam was told not to eat the fruit before Eve was made. 
Thus, Adam had first-hand knowledge of the prohibition, while Eve's was 
second-hand. There's more, but that's enough.

Pat. Nut.