Subject: (whorl) N.Y. Times

From: BMeyer7 <bmeyer7 at aol.com>
Date: Mon, 05 Mar 2001 01:34:48 +0000

Hey, anybody see the (good) review of RTTW in the N.Y. Times Book Review?

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: David DiGiacomo <dd at adobe.com>
Date: Sun, 04 Mar 2001 18:37:05 +0000

>Hey, anybody see the (good) review of RTTW in the N.Y. Times Book Review?

Here it is:

http://www.nytimes.com/books/01/02/25/reviews/010225.25scifit.html