Subject: (whorl) The Dispossessed

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Wed, 11 Apr 2001 00:49:26 +0000

To what Alex says, I can only add:

I'm not surprised Wolfe didn't like THE DISPOSSESSED.
TBSS is all the more, then, his new improved version.

And: Alex, you hit the nail on the head: it's not GW
who's tired of the series, it's Horn who's tired of
writing. Alga and other dissidents take note.

--Nick Gevers.

Alex David Groce wrote:

> I'll add that I agree with Wolfe about THE
> DISPOSSESSED.  It plus THE
> LEFT HAND OF DARKNESS stands as my examplar of how
> even when the prose
> quality is uniformly excellent, a writer can vary
> wildly in quality.
> 
> Also, I still like Short Sun despite remaining
> clueless about the many
> apparent red herrings it introduces.  The emotional
> impact didn't feel
> forced or as if he were tired of the series to
> me--although it did
> feel as if Silk/Horn was tired of writing.

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Michael Straight <straight at email.unc.edu>
Date: Wed, 11 Apr 2001 08:36:13 +0000

> writing. Alga and other dissidents take note.

Or Horn who's fading away...

-Rostrum