Subject: (whorl) Pajaro Cu and Hyacinthos

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 18 May 2001 14:47:13 +0000

Hi!  I'm new to this list, and trying to start out
with
some useful information before I get to the unfounded
speculation.  I've looked at most of the latest
archive and didn't see either of the following.

The "pajarocu" in Wijzer's story is apparently the
"Pájaro Cú", which might be translated "Coo Bird", of
Latin American folklore.  I doubt it has much to do
with "pajarraco".  I have a Mexican textbook with the
words of a popular song about the Pajaro Cu (in case
the accents aren't coming out) that has some distant
resemblances to Wijzer's story.  Do people want to see
it, with a translation, which will be a good exercise
for me?  E-mail me at this address; I'll send the
lyrics to you personally or to the list, depending on
how much interest there is.

Anyway, if anyone's been wondering about the
pronunciation, "Pajarocu" is undoubtedly accented on
the first and last syllables.

I suspect more strongly that someone posted this at
some time, but the myth of Hyacinthus (or Huakinthos
or whatever you like) has to do with death and sort-of
resurrection.  You can find a version from _Bulfinch's
Mythology_ at
<http://www.loggia.com/myth/hyacinthus.html>, or one
with more information at
<http://hsa.brown.edu/~maicar/Hyacinthus1.html> in
valiant but not native English.

I've been learning a lot from you folks in the archive
and look forward to participating in the list!

Jerry Friedman

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 18 May 2001 15:26:46 +0000

Mr Friedman, 

You wrote,

> Do people want to see [the Pajaro Cu song]
> with a translation, which will be a good exercise
> lyrics to you personally or to the list, 

Post it ! Post it !!!!!

---

From: William Ansley <wansley at warwick.net>
Date: Fri, 18 May 2001 22:07:15 +0000

>--Blattid

I enthusiastically second this.

-- 
William Ansley