Subject: some Hindi, some Hebrew

From: mark millman <millman at us.ncipher.com>
Date: Tue, 04 Dec 2001 15:27:53 +0000

"Choora" is a specific word for a type of Afghan military 
knife, from the region around the Khyber Pass, meant to 
pierce mail armor; it's single-edged, sharply tapered, and 
has a reinforced spine. 

I don't have any idea of what "gaon" might mean in Hin-
di; but I wonder if it mightn't have suggested itself to 
Wolfe through the association with the Hebrew word 
"gaon", genius (in the sense of a remarkable intellect, not 
spirit, as in the Latin _genius loci_).  The word is proba-
bly best known to English-speakers as the epithet of 
the eighteenth-century Rabbi Eliyahu (Elijah ben Solomon 
Zalman) of Vilnius, who was known as the Vilna Gaon. 

Nacre

At 06:10 AM 12/3/2001 -0800, alga wrote:

> Eule wrote:
>
>> Hindu----not so sure about the 
>> accuracy but fwiw:
>> choora - four (the Rajan's knife)
>
> I can count to ten in Hindi--though I need 
> a jog to get started. Choora is not four.
>
> [snip]
>
>> gaon - knowledge understanding knowing
>
> [snip]
>
>-alga

---

From: matthew.malthouse <matthew.malthouse at guardian.co.uk>
Date: Mon, 10 Dec 2001 12:33:20 +0000

>pierce mail armor; it's single-edged, sharply tapered, and

Makes me think Thrax...   :-)

Matthew