Subject: urth and whorl lists are moving next week

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Fri, 07 Dec 2001 15:38:17 +0000

...but I don't have the details yet.  Everything should be
pretty much the same, except with a different email address
for contributions, and slightly different commands for
subscribing and unsubscribing. 

As long as we're moving: do we still need two separate
lists, or would it make more sense just to have one?  I've
asked before and never done anything about it. This
time... well, we'll see.  We have perhaps a few days left to
decide.

I should be able to move your subscriptions over to the new
lists, so you won't have to resubscribe.  Let me know if,
for some reason, you'd rather not subscribe to the new
lists.

- ranjit

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 07 Dec 2001 16:19:17 +0000

> lists, or would it make more sense just to have one? 

I don't think the existing division makes a great deal of
sense anymore. (I never entirely understood the point of
it anyway.) If you're paying for this, I recommend not
paying for two lists.

If you think two lists is worthwhile, consider alternate
divisions. Some possibilities that suggest themselves:

1) One for the "Lupiverse" of the FOO SUN books and one 
   for "other" Lupine materials.

   1a) A modification of the above: one for the "American" 
       stuff (like PEACE, CASTLEVIEW, PANDORA, various 
       shorts) that some folks seem allergic to, and one 
       for his more far-flung stuff.

2) One for discussing "new" work and one for "outstanding 
   repertoire" - a way of limiting spoiler damage for 
   those who don't pre-order everything Lupine months in
   advance. An arbitrary line would have to be drawn; for
   example, "when a text has been in print in book form 
   for six months, it moves to the 'older stuff' list."

3) One for goggle-eyed praise of everything Wolfe writes and
   one for whining about how Wolfe isn't as good as he used
   to be. [Surely there's _some_ middle ground... 8*)]

---

From: Michael Straight <straight at email.unc.edu>
Date: Fri, 07 Dec 2001 16:37:49 +0000

>    for six months, it moves to the 'older stuff' list."

I'd vote for just one list, but if you're going to divide the list this
way, I think the most natural cut-off point would be "when it's available
in paperback."

-Rostrum, a Wolfe fan of humble means

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Fri, 07 Dec 2001 17:38:53 +0000

> way, I think the most natural cut-off point would be "when it's available

Well, that becomes pretty arbitrary anyway. Do trade (large-size) 
paperbacks count? And what about short stories? I specified "book form"
because some of us don't subscribe to all the magazines GW's stories
appear in, but that's a partial help. Also, do we have any non-US 
subscribers? Etc., etc.

--Dan'l