Subject: Holiday Greeting

From: Alice K. Turner <aturner3 at nyc.rr.com>
Date: Mon, 24 Dec 2001 18:22:13 +0000

Merry Christmas, Ranjit, and all. Peace on Urth

-alga

---

From: Michael Andre-Driussi <mantis at siriusfiction.com>
Date: Mon, 24 Dec 2001 20:27:18 +0000

>Merry Christmas, Ranjit, and all. Peace on Urth

Ladies and Gentlemen, Auntie Claus has just entered the building!

<g>

=mantis=

Sirius Fiction
Has Moved To
http://www.siriusfiction.com/