Subject: for joe- horn in babbie

From: maa32 <maa32 at dana.ucc.nau.edu>
Date: Wed, 09 Jan 2002 05:03:47 +0000

For Joe, who said:
> If Horn is in Babbie, why have him in glasses? Silk is
        more likely to be in glasses, no? I do think there is something to 
this, but
        re-reading
        the relevant chapters didn't help me work it out

In a previous post, I talked at great length about the various clues of Horn 
in Babbie: Maytera Marble's prophecy, right in On Blue's Waters, when she 
says, after horn will experience wealth and command (ie, being Rajan of Goan):
"I see you Horn, riding a beast with three horns." OK - Babbie has two horns, 
and with Horn riding him, he has three.
Then at the end of On Blue's Waters, like three pages from the end, Horn says 
goodbye to everybody and hears someone calling for Babbie on the shore and 
knows that they are calling for him as Horn, then the narrator BECOMES Babbie 
for a few seconds (the text says, I couldn't see him, but I put my head on his 
knee, or something like that) as the largest fragment of Horn's spirit flees 
into Babbie, accounting for the great shift in narrative concern from On 
Blue's Waters, which happens almost entirely in the past, to In Green's 
Jungles, where the story of Horn is told in bits and peices and in large part 
in the third person at Inclito's house as a story that happened to someone 
else (because, in large part, it did), now that most of Horn is in Babbie.  
Read chapter 17 of return to the whorl again. See how he treats Hoof.  He hugs 
him, picks him up, comforts him, and tries to say huh huh huh at two points: 
once pointing to his mouth at his horns, another time right after he realizes 
his son is there.  (Has everybody just not been reading my posts?  Maybe I 
should organize them better.  sorry if they are hard to follow :( ?)  Sorry 
for repeating myself so many times for those of you who have followed me all 
along.  I think this outweighs the glasses a bit.

---

From: Mark Millman <millman at heimdallr.dyndns.org>
Date: Wed, 09 Jan 2002 08:58:02 +0000

Joe,

Welcome to the list; we're very glad to have
you aboard.

I'm afraid that Mr. Wolfe give Babbie glasses
as one of his jokes; Babbie (presumably like
many other Bluvian creatures) not only has a
doubled set of limbs compared to the Urth
model, he also has a doubled set of eyes.
Yes, folks, you've guessed it; Babbie has
four eyes--thus, his astral self, which ap-
pears human, is made to wear glasses.

All together now:  -groan-.

Is there a deeper meaning to this?  There may
be one, but I've never seen it.  Then again,
Wolfe did once say that his sense of humor
"makes women scream and strong men faint" (I
paraphrase, but I believe it's pretty close).

Marc, I don't believe that this has very much
at all to do with the spirit in Babbie (ex-
cept in so far as it causes him to appear
recognizably human when traveling astrally),
and thus doesn't affect your argument--which
I, for one, find pretty convincing.

Nacre

On Tue, 8 Jan 2002, maa32 wrote:

> > If Horn is in Babbie,
> > why have him in glasses?
> > Silk is more likely to
> > be in glasses, no? I do
> > think there is something
> > to this, but re-reading
> > the relevant chapters
> > didn't help me work it
> > out
> says, after horn will experience
> wealth and command (ie, being Rajan of
> Goan): "I see you Horn, riding a beast
> with three horns." OK - Babbie has two
> horns,  and with Horn riding him, he
> has three.
> Then at the end of On Blue's Waters,
> like three pages from the end, Horn
> says  goodbye to everybody and hears
> someone calling for Babbie on the
> shore and  knows that they are calling
> for him as Horn, then the narrator
> BECOMES Babbie  for a few seconds (the
> text says, I couldn't see him, but I
> put my head on his  knee, or something
> like that) as the largest fragment of
> Horn's spirit flees  into Babbie, ac-
> counting for the great shift in narra-
> tive concern from On Blue's Waters,
> which happens almost entirely in the
> past, to In Green's  Jungles, where
> the story of Horn is told in bits and
> peices and in large part in the third
> person at Inclito's house as a story
> that happened to someone  else (be-
> cause, in large part, it did), now
> that most of Horn is in Babbie.  Read
> chapter 17 of return to the whorl
> again. See how he treats Hoof.  He
> hugs  him, picks him up, comforts him,
> and tries to say huh huh huh at two
> points: once pointing to his mouth at
> his horns, another time right after
> he realizes  his son is there.  (Has
> everybody just not been reading my
> posts?  Maybe I  should organize them
> better.  sorry if they are hard to
> follow :( ?)  Sorry  for repeating
> myself so many times for those of you
> who have followed me all  along.  I
> think this outweighs the glasses a bit.

---

From: Dan'l Danehy-Oakes <ddanehy at siebel.com>
Date: Wed, 09 Jan 2002 17:34:29 +0000

Nacre wrote:

> as one of his jokes ...

Thank you for pointing this out. One thing I mean to do at some point 
is write an article cataloging some of the hidden jokes in the Foo Sun 
books; GW has a sense of humor that is at times positively Joycean...