Subject: (whorl) More mailing lists?

From: Ranjit Bhatnagar <ranjit at gradient.cis.upenn.edu>
Date: Thu, 13 Mar 1997 10:57:39 +0000

[Posted from Whorl, the mailing list for Gene Wolfe's Book of the Long Sun]

OK, I've been restraining myself, but perhaps the time has
come to act.  Do we need...

	A mailing list for discussing THE BOOK OF THE NEW SUN

	A mailing list for GENE WOLFE stuff in general

I'd be glad to set them up if there's demand, but I'm not
sure what the right way to do it is.  I'd prefer to keep
the Whorl list focused mostly on Long Sun.  If the New Sun
list is similarly focused, then we do need at least three
lists to cover Urth, Whorl, and The Rest.  On the other
hand, if everyone in the world who's interested in one of
these topics is equally interested in the other two, then it
may be foolish of me to try to keep them separated.

Let me know what you think; I'll open up the new list or
lists in April.  Please send your suggestions directly to me
(ranjit at best.com) and not to the Whorl list.  Perhaps we
need a mailing list for discussion of wolfe-related mailing
lists?

	ranjit
	whorl-list's owner

Questions or problems to whorl-owner at lists.best.com

---

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Thu, 13 Mar 1997 19:57:22 +0000

I vote for a single list, not necessarily LONG SUN-centric.
I am afraid that several folks on this list have been
restraining themselves when it comes to discussion of
other topics. Why else would no one have replied to my
query re. Nessus' location today?
Maybe it's discussed in one of the critical essays.
I'll have to dig those up.

js
Almost halfway through ULYSSES. Great book.
--
Joshua A. Solomon
Institute of Ophthalmology
Bath Street
London EC1V 9EL
Voice: (44) 171 608 6924
Fax: (44) 171 608 6846
j.solomon at ucl.ac.uk
http://vision.arc.nasa.gov/personnel/jsolomon