Subject: (whorl) Mysteries of the Whorl

From: David_Lebling <david_lebling at avid.com>
Date: Fri, 11 Apr 1997 10:10:46 +0000

[Posted from WHORL, the mailing list for Gene Wolfe's Book of the Long Sun]

I was thinking it might be interesting to make a list of the major
mysteries (or at least controversies) about the _Long Sun_ books.

mantis did a nice (if typically oracular) one for the _New Sun_ books in
_Lexicon Urthus_.  (Perhaps it should be posted to the Urth list, which
seems a bit moribund so far.)

These suggestions are in no particular order, as you will see. Some are
big mysteries, some are little...

* Was that Pike's ghost in the manteion, or what?
* Who was Blood's father?
* Who was Orpine's father?
* What are Quetzal's motives?
* How long has the Whorl been in the Blue/Green system?
* Why did Typhon/Pas send it?
* Who was Urus working for?
* What were the five very great things Mint gave up?
* Did Silk replace Pas in Mainframe?
* Should the landers really have gone to Green?
* Exactly how much of the book did Horn make up?
* Is Pas dead?
* What about Blood's driver, was he Willet/Hossaan?
* Who was the body in the tunnel?
* What was the big fish that swallowed Mamelta?
* Was Hyacinth a spy?
* Who was the spy in the Calde's household Siyuf boasted of?
* What went on between Hyacinth and Chenille that they didn't want to  
talk about?
* Was Silk enlightened by Severian?
* Did Silk die in the pit? Why did Quetzal lie to Silk in the pit?
* Is Mucor a goddess? How did she do that, anyway?
* What was Silk so despondent about on the airship?
* What about all that confusion between Marble and Mint in _Exodus_?

Feel free to suggest additional mysteries.  I'm certain I've missed some
good ones.  Also, if anyone wants an explanation of any of these (you
latecomers have a lot of Archive to wade though), I'll try to provide
it.

     -vizcacha
     (david_lebling at avid.com)

---

From: m.driussi <m.driussi at genie.com>
Date: Fri, 11 Apr 1997 16:28:00 +0000

Reply:  Item #0548146 from WHORL at LISTS.BEST.COM@INET00#

viscacha,

Yay!  Mysteries!  Lists of things!

You are off to a good start, IMHO.  I was thinking you might want to
re-organize it by "big" and "little" mysteries, but on second thought
I realized that our group could probably never reach agreement on
which were either <g>, so best skip that taxonomic angle.  Instead,
maybe divide the mysteries up into rough topics, like "Identities"
for issues of disguise, "Lineage" for issues of genetic/familial
lines, et cetera?  Well, maybe not--already I see some potential overlap
with only two categories.

Hey, it also looks like a FAQ sheet!  (Rather than "frequently asked
questions" maybe ours would be "frequently argued quibbles"? <g>)

=mantis=

---

From: Doug Eigsti <douge at nti.com>
Date: Tue, 15 Apr 1997 13:17:02 +0000

vizcacha,

	A few (geographical) mysteries for you:

*Why is Viron, in the South, colder than Trivaguanti, in the North? (IV, 
p79.3).

*How do mountains cast shadows if the sun is always directly overhead? 
(I, p91.1)

*How does seeing the Lake let Chenille know that she is getting closer? 
Shouldn't she be able to see it before she sets out because of the 
curvature? (II, p144.-1)

*What is meant by the term "horizon"? (II, p255.-2)

=Talon=