Subject: (whorl) Mucor & her cats

From: Kieran Cleary <kcleary at tinet.ie>
Date: Mon, 14 Apr 1997 11:11:47 +0000

[Posted from WHORL, the mailing list for Gene Wolfe's Book of the Long Sun]

As a slightly tangential question (as if we needed another one), 

-is there any evidence that Mucor was ever angry at Silk for killing her 
cats?

Lasrach

____________________________________________________________
Kieran Cleary
Senior Research Engineer
North West Labs
Finisklin Industrial Estate
Sligo
Republic of Ireland

Tel. +353 71 69441
Fax. +353 71 69451
email kcleary at nwlabs.com
___________________________________________________________

---

From: m.driussi <m.driussi at genie.com>
Date: Mon, 14 Apr 1997 16:42:00 +0000

Reply:  Item #7472654 from WHORL at LISTS.BEST.COM@INTERNET#

Lasrach,

A certain amount of resentment that Silk killed one (or two?) of
her "babies" might help to explain some of Mucor's more serious acts
of "mischief" against Silk.  But she doesn't seem to bear too strong
a grudge . . . why do you ask?  Following a lead?

(Q&D count down: 14 left.)

=mantis=