Subject: (whorl) tick talk, nessus nexus, pas proof

From: Ranjit Bhatnagar <ranjit at gradient.cis.upenn.edu>
Date: Wed, 19 Mar 1997 12:44:09 +0000

[Posted from Whorl, the mailing list for Gene Wolfe's Book of the Long Sun]

Distractions...

1. Those of you who want to learn to talk like Tick should
look for the book _Anguish Languish_ by Howard L. Chace
(late '50s?).  It's an entire book of familiar poems and
stories as recited by a catachrest.

        Marry hatter ladle limb
        Itch fleas worse widest snore
        An ever-wear debt Marry win
        Door lamp worse shorter gore.

A French-speaking catachrest reciting English rhymes (named
Sparling?  Anyone got a better suggestion?)  would have
written _Mots d'heures: gousses, rames_  by Courtlandt
H. K. Van Rooten (1967).

2. From now on, nobody's allowed to speculate on the
location of Nessus unless they balance it with an equal or
greater amount of speculation on the geography of the Whorl.
Violators will be fined two cardbits.  The moderator has
spoken.  Speculation follows:

Remember that Typhon came to rule the entire short-sun
whorl, so it's likely that he plucked colonists from all
over the planet to settle on the Whorl-- thus the variety of
cultures in the different cities.  I wonder if he laid 'em
out in any pattern or just scattered them around?  With
Trivigaunte next-door to Viron, it seems unlikely.

Random thought: Mamelta's not Vironese, so her name doesn't
need to be a plant.

3. The Seal of Pas:
        5553 8783 4223 9700 34
        2221 0401 1101 7276 56

They're either Mastercard numbers (long expired by 332) or
Typhon's PGP key.

Finally, a reminder: please send BOOK RECOMMENDATIONS with
brief descriptions/reviews to Ultan at moonmilk.volcano.org so
we can open a whorl library.  Just those books, please,
which you like specifically because you're the kind of
person who reads Wolfe.  Um, if you know what I mean.

        r.

Questions or problems to whorl-owner at lists.best.com

---

From: Joshua A. Solomon <j.solomon at ucl.ac.uk>
Date: Wed, 19 Mar 1997 19:54:29 +0000

Ranjit Bhatnagar wrote:
> The moderator has
> spoken.

Dear moderator

Again, I apologize for starting this Nessus thread.
While I still receive Whorl postings,
It seems that I can no longer post myself.
Have I been blackballed?
Should I re-subscribe?

bee
PS My rejected post was not returned in full by whorl-errors.
It did have *some* LONG SUN content. Is there any way that it
can be resurrected? Or should I just try again?
--
Joshua A. Solomon
Institute of Ophthalmology
Bath Street
London EC1V 9EL
Voice: (44) 171 608 6924
Fax: (44) 171 608 6846
j.solomon at ucl.ac.uk
http://vision.arc.nasa.gov/personnel/jsolomon