Subject: (whorl) Typhon and Pas

From: Michael Richman <mrichman at mail.cybernex.net>
Date: Thu, 15 May 1997 23:43:47 +0000

[Posted from WHORL, the mailing list for Gene Wolfe's Book of the Long Sun]

I'm new to this list, and I apparently missed the discussion about Pas and
Typhon being the same.  I don't quite see it.  Pas may indeed be as arrogant
as Typhon, but at least see's some reason to be benevolent, in a way.
Typhon cared only for himself.

Michael Richman
380 Homans Av
Closter, NJ  07624
mrichman at bc.cybernex.net

---

From: Michael Richman <mrichman at mail.cybernex.net>
Date: Fri, 16 May 1997 19:12:53 +0000

Michael Richman
380 Homans Av
Closter, NJ  07624