Subject: (whorl) Transcript

From: m.driussi <m.driussi at genie.com>
Date: Wed, 04 Jun 1997 14:31:00 +0000

[Posted from WHORL, the mailing list for Gene Wolfe's Book of the Long Sun]

Transcript of the fabled People Online chat . . .

Yay!  Finally!

I got mine--neat stuff--waiting for everybody else to get their own!

=mantis=

---

From: Alice Turner <al at interport.net>
Date: Wed, 04 Jun 1997 22:34:21 +0000

Just read the transcript, and it makes me fret for the answers to our
questions! But I did want to pick out one reply for clarification

[paste, re Short Sun trilogy]
It will deal with the colonists, and will take up about twenty
years after the ending of "Book of the Long Sun," when
Horn is asked to return to the Whorl to bring Silk to the
colonized world of Blue.

I read that not as starting 20 years later but as the story of the next 20
years, during which Silk presumably stays aboard the Whorl, or at least the
colonists think he does.

-alga-