Subject: (whorl) WHORL anniversary

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Fri, 28 Nov 1997 20:48:58 +0000

[Posted from WHORL, the mailing list for Gene Wolfe's Book of the Long Sun]

This week marked the first anniversary of the WHORL mailing
list (unless I misplaced a decimal point somewhere).  Thanks
to all who have contributed over the past year!

Activity on the list has been light of late as discussion
after the release of _Exodus_ has died down, but the list
will stay open in anticipation of occasional activity.
Meanwhile, if you don't already know about it, there's
another mailing list for discussion of Wolfe's New Sun
series and his other works: information is at the web
address below.

The entire history of the urth and whorl mailing lists is
recorded in the archives:

	http://www.moonmilk.com/whorl/
	http://www.urth.net/urth/

Coming soon: bookofgold, a mailing list for other stuff
Wolfe readers like.

-- ranjit

---

From: m.driussi <m.driussi at genie.com>
Date: Sat, 29 Nov 1997 17:20:00 +0000

Reply:  Item #2574347 from WHORL at LISTS.BEST.COM@INET02#

Happy Anniversary!

=mantis=