Subject: (whorl) Name of the _Whorl_

From: Peter Westlake <peter at harlequin.co.uk>
Date: Thu, 14 May 1998 11:26:17 +0000

Is there any special reason for the _Whorl_'s name?
It doesn't seem like an obvious choice for a hollowed-out
asteroid.

The only idea I have about this is so infinitely improbable
that I really hope someone will tell me it can't be true ...
it's a starship run by computers, so I wonder if it's related
to the ship's computer with the very similar name in a series
almost, but not quite, entirely unlike Wolfe? On a ship owned
by the two-headed **pho*?

Was Silk making a really hot cup of tea when Pike's ghost appeared?

 -- Spectacled Bear, aghast at finding how well this hangs
    together, except for the Cup of Tea, which was a Joke.

*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/

---

From: Michael Straight <straight at email.unc.edu>
Date: Thu, 14 May 1998 09:56:56 +0000

> It doesn't seem like an obvious choice for a hollowed-out

For the travelers, Starcrosser is their whole World, but since it spins,
they call it the Whorl.
 
There are lots of passages where people use the same syntax as if they
were going to say "world" but say "whorl" instead.  Stuff like, "She's the
most beautiful woman in the whole Whorl!" or "Unlike Pas and Scylla and
the other gods, the Outsider exists outside the Whorl."
 
> by the two-headed **pho*?

Oh my.  "Two-headed **pho*"!  I love it!  Someone really needs to confront
Wolfe with that one.

-Rostrum

---

From: Peter Westlake <peter at harlequin.co.uk>
Date: Fri, 15 May 1998 11:59:54 +0000

>the other gods, the Outsider exists outside the Whorl."

That's a natural confusion arising from the name, though, surely?
I wondered why the ship had been called "Whorl" in the first place.
Of course, you get whorls of cloud around a typhoon. Maybe that's
it: an offshoot of Typhon and his empire.

  Spectacled bear.

---

From: Michael Straight <straight at email.unc.edu>
Date: Fri, 15 May 1998 09:18:19 +0000

> it: an offshoot of Typhon and his empire.

Hmm.  Maybe I was answering the question "Why did Wolfe name it 'Whorl'
than why did Typhon name it 'Whorl'.  But maybe not.  Typhon knew he was
creating an artificial world, complete with artificial societies and
religions, and it whorls around, so thus 'Whorl'.

-Rostrum