Subject: (whorl) Violet the Szpy

From: Peter Westlake <peter at harlequin.co.uk>
Date: Wed, 31 Mar 1999 13:38:11 +0000

I intended to read the Book again before asking this question,
but you can't read a book that size at the drop of a hat, so
I'll ask while I still remember. Hence lack of references,
for which I apologize.

Violet is described in one of the Dramatis Personae lists as
the second tallest girl at Orchid's. When Chenille et al emerge
from the tunnels and fetch up at Blood's mansion, someone finds
her a dress that is almost big enough. Does that mean it belongs
to Violet?  If so, what does that mean?

SBear.

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Michael Straight <straight at email.unc.edu>
Date: Wed, 31 Mar 1999 09:38:51 +0000

> to Violet?  If so, what does that mean?

I imagine it means that Violet and other girls from Orchid's brothel
regularly entertain people at Blood's mansion.  Blood owns the brothel. 

-Rostrum

---

From: Peter Westlake <peter at harlequin.co.uk>
Date: Wed, 31 Mar 1999 15:57:50 +0000

>regularly entertain people at Blood's mansion.  Blood owns the brothel. 

True, but we don't need a Wolfeian Clue to tell us that.
I wondered if there was a tie-in with Dr Crane's spy network,
especially as Violet volunteers to entertain the Trivigaunti
general.

SBear.