Subject: (whorl) Ultan's Library

From: Jonathan Laidlow <laidlojm at hhs.bham.ac.uk>
Date: Thu, 08 Apr 1999 13:02:58 +0000

Hello folks,

Just delurking again for a minute. 

I've been meaning to tell you about this for some time, and ask for 
your help. I've recently set up my own webpage (to alleviate work 
related boredom) on my research interests, and have decided to set up 
a Gene Wolfe section, known as Ultan's Library. I'm using this 
website to provide scholarly resources for my research (I'm 
completing my PhD on 18th century literature this summer).

At the moment the Library contains a working bibliography of 
secondary criticism relating to Wolfe, and an unfinished (very!) 
catalogue of reviews of Wolfe's fiction.

There is also a tentative plan to use the website as a springboard to 
some kind of printed journal/newsletter containing some kind of 
scholarly or serious discussion of Wolfe's fiction. This is obviously 
a long way off, as the time required for such a project will only be 
available once my PhD is finished (soon! soon!)

Anyway, if you'd all like to come along and have a look at the site, 
I'd appreciate your input on the many things that I have missed.

I'm aware of the similar work by Phil Stephensen-Payne in 'Urth-Man 
Extraordinaire', so the first stage of the project is to cover 
material post 1990 that isn't covered by him.

In a similar vein I'd also like to include a page which provides a 
year by year list of Wolfe's unpublished short fiction post 1990. 
This is not a task I'm well equipped for - its very hard to get all 
of the short fiction magazines here in the UK - so this is where you 
come in...

I'd be extremely grateful if you could send me any information that 
would help expand the website, to this address: 
j.m.laidlow at bham.ac.uk, marking your emails ULTAN in the header so 
that I can keep them separate from work-related stuff.

The website can be found at:
http://members.tripod.co.uk/laidlow/index.htm

As its hosted by Tripod, you'll get a pop-up ad on the index-page. 
Either disable your java, or close it down. it will only appear on 
the first page you load in.

I'll post on the list whenever major updates are done to the site.

Thanks again,

Jonathan
********************************************************

Jonathan Laidlow
Modern Languages Office - Muirhead Tower 408
University of Birmingham
Edgbaston
Birmingham
B15 2TT, England
0121 414 5976

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Douglas, Wesley <wdouglas at ehshouston.org>
Date: Thu, 08 Apr 1999 13:52:01 +0000

No leave me alone!

		-----Original Message-----
		From:	Jonathan Laidlow [mailto:LAIDLOJM at hhs.bham.ac.uk]
		Sent:	Thursday, April 08, 1999 8:03 AM
		To:	whorl at lists.best.com
		Subject:	(whorl) Ultan's Library

		Hello folks,

		I've been meaning to tell you about this for some time, and
ask for 
		your help. I've recently set up my own webpage (to alleviate
work 
		related boredom) on my research interests, and have decided
to set up 
		a Gene Wolfe section, known as Ultan's Library. I'm using
this 
		website to provide scholarly resources for my research (I'm 
		completing my PhD on 18th century literature this summer).

		secondary criticism relating to Wolfe, and an unfinished
(very!) 
		catalogue of reviews of Wolfe's fiction.

		There is also a tentative plan to use the website as a
springboard to 
		some kind of printed journal/newsletter containing some kind
of 
		scholarly or serious discussion of Wolfe's fiction. This is
obviously 
		a long way off, as the time required for such a project will
only be 
		available once my PhD is finished (soon! soon!)

		Anyway, if you'd all like to come along and have a look at
the site, 
		I'd appreciate your input on the many things that I have
missed.

		I'm aware of the similar work by Phil Stephensen-Payne in
'Urth-Man 
		Extraordinaire', so the first stage of the project is to
cover 
		material post 1990 that isn't covered by him.

		In a similar vein I'd also like to include a page which
provides a 
		year by year list of Wolfe's unpublished short fiction post
1990. 
		This is not a task I'm well equipped for - its very hard to
get all 
		of the short fiction magazines here in the UK - so this is
where you 
		come in...

		I'd be extremely grateful if you could send me any
information that 
		would help expand the website, to this address: 
		j.m.laidlow at bham.ac.uk, marking your emails ULTAN in the
header so 
		that I can keep them separate from work-related stuff.

		As its hosted by Tripod, you'll get a pop-up ad on the
index-page. 
		Either disable your java, or close it down. it will only
appear on 
		the first page you load in.

		I'll post on the list whenever major updates are done to the
site.

		Thanks again,

		Jonathan

		Jonathan Laidlow

		*This is WHORL, for discussion of Gene Wolfe's Book of the
Long Sun.
		*More Wolfe info & archive of this list at
http://www.moonmilk.com/whorl/
		*To leave the list, send "unsubscribe" to
whorl-request at lists.best.com
*Trouble? ranjit at best.com
		*If it's Wolfe but not Long Sun, please use the URTH list:
urth at lists.best.com

---

From: Jack Lyons <revjack at radix.net>
Date: Thu, 08 Apr 1999 15:49:23 +0000

HITLER

On Thu, 8 Apr 1999, Douglas, Wesley wrote:

:No leave me alone!
:
:		-----Original Message-----
:		From:	Jonathan Laidlow [mailto:LAIDLOJM at hhs.bham.ac.uk]
:		Sent:	Thursday, April 08, 1999 8:03 AM
:		To:	whorl at lists.best.com
:		Subject:	(whorl) Ultan's Library
:
:		Hello folks,
:
:		Just delurking again for a minute. 
:
:		I've been meaning to tell you about this for some time, and
:ask for 
:		your help. I've recently set up my own webpage (to alleviate
:work 
:		related boredom) on my research interests, and have decided
:to set up 
:		a Gene Wolfe section, known as Ultan's Library. I'm using
:this 
:		website to provide scholarly resources for my research (I'm 
:		completing my PhD on 18th century literature this summer).
:
:		At the moment the Library contains a working bibliography of
:
:		secondary criticism relating to Wolfe, and an unfinished
:(very!) 
:		catalogue of reviews of Wolfe's fiction.
:
:		There is also a tentative plan to use the website as a
:springboard to 
:		some kind of printed journal/newsletter containing some kind
:of 
:		scholarly or serious discussion of Wolfe's fiction. This is
:obviously 
:		a long way off, as the time required for such a project will
:only be 
:		available once my PhD is finished (soon! soon!)
:
:		Anyway, if you'd all like to come along and have a look at
:the site, 
:		I'd appreciate your input on the many things that I have
:missed.
:
:		I'm aware of the similar work by Phil Stephensen-Payne in
:'Urth-Man 
:		Extraordinaire', so the first stage of the project is to
:cover 
:		material post 1990 that isn't covered by him.
:
:		In a similar vein I'd also like to include a page which
:provides a 
:		year by year list of Wolfe's unpublished short fiction post
:1990. 
:		This is not a task I'm well equipped for - its very hard to
:get all 
:		of the short fiction magazines here in the UK - so this is
:where you 
:		come in...
:
:		I'd be extremely grateful if you could send me any
:information that 
:		would help expand the website, to this address: 
:		j.m.laidlow at bham.ac.uk, marking your emails ULTAN in the
:header so 
:		that I can keep them separate from work-related stuff.
:
:		The website can be found at:
:		http://members.tripod.co.uk/laidlow/index.htm
:
:		As its hosted by Tripod, you'll get a pop-up ad on the
:index-page. 
:		Either disable your java, or close it down. it will only
:appear on 
:		the first page you load in.
:
:		I'll post on the list whenever major updates are done to the
:site.
:
:		Thanks again,
:
:		Jonathan
:		********************************************************
:
:		Jonathan Laidlow
:		Modern Languages Office - Muirhead Tower 408
:		University of Birmingham
:		Edgbaston
:		Birmingham
:		B15 2TT, England
:		0121 414 5976
:
:		*This is WHORL, for discussion of Gene Wolfe's Book of the
:Long Sun.
:		*More Wolfe info & archive of this list at
:http://www.moonmilk.com/whorl/
:		*To leave the list, send "unsubscribe" to
:whorl-request at lists.best.com
:*Trouble? ranjit at best.com
:		*If it's Wolfe but not Long Sun, please use the URTH list:
:urth at lists.best.com
:
:*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
:*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
:*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
:*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com
:

-- 
_________________
revjack at radix.net