Subject: (whorl) A correction to Ultan's Library

From: Jonathan Laidlow <laidlojm at hhs.bham.ac.uk>
Date: Fri, 09 Apr 1999 08:44:46 +0000

A correction folks...

In my post about the Ultan's Library Website and bibliography I asked 
for help in producing a list of Wolfe's unpublished short fiction. I 
meant, of course, uncollected short fiction.

I do apologise.

Jonathan
********************************************************

Jonathan Laidlow
Modern Languages Office - Muirhead Tower 408
University of Birmingham
Edgbaston
Birmingham
B15 2TT, England
0121 414 5976

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Alastair Reynolds <areynold at estsa2.estec.esa.nl>
Date: Fri, 09 Apr 1999 07:59:17 +0000

> meant, of course, uncollected short fiction.

I read in the new Locus that there's a new short story collection coming
out - Strange Cargo, I think the title was. Don't remember when it
was scheduled for.

Al(igator)

---

From: Douglas, Wesley <wdouglas at ehshouston.org>
Date: Fri, 09 Apr 1999 07:51:48 +0000

Hey take this list and shuve it!  Take me off this list!

		-----Original Message-----
		From:	areynold at estsa2.estec.esa.nl
[mailto:areynold at estsa2.estec.esa.nl]
		Sent:	Friday, April 09, 1999 2:59 AM
		To:	whorl at lists.best.com
		Subject:	Re: (whorl) A correction to Ultan's Library

		> meant, of course, uncollected short fiction.

		I read in the new Locus that there's a new short story
collection coming
		out - Strange Cargo, I think the title was. Don't remember
when it
		was scheduled for.

		Al(igator)

		*This is WHORL, for discussion of Gene Wolfe's Book of the
Long Sun.
		*More Wolfe info & archive of this list at
http://www.moonmilk.com/whorl/
		*To leave the list, send "unsubscribe" to
whorl-request at lists.best.com
*Trouble? ranjit at best.com
		*If it's Wolfe but not Long Sun, please use the URTH list:
urth at lists.best.com