Subject: (whorl) Merryn, and Wijzer

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 12 Oct 1999 12:14:46 +0000

Two small points:
Merryn as Sev's sister: Wolfe has indicated elsewhere,
maybe in the PEOPLE magazine discussion, that Merryn
appears in SHORT SUN, and she is widely supposed to be
sister to Sev, Witch to his Torturer...
And Wijzer as a Scandinavian: isn't he Dutch? "Dorp"
is Dutch for "town", I think; it means that in
Afrikaans.

=====

__________________________________________________
Do You Yahoo!?
Bid and sell for free at http://auctions.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Jim Jordan <jbjordan at gnt.net>
Date: Tue, 12 Oct 1999 14:24:45 +0000

>is Dutch for "town", I think; it means that in

Right. Sorry. Given his syntax, I suspect Afrikaans, just because
what little Dutch I used to know, I don't recall as so convoluted.

Nutria