Subject: (whorl) Re: Digest whorl.v010.n031

From: Dan Parmenter <dan at lec.com>
Date: Tue, 12 Oct 1999 12:56:06 +0000

In LAKE, Silk notes Horn's uncanny ability to mimic him (Silk).

D

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: David_Lebling <david_lebling at avid.com>
Date: Tue, 12 Oct 1999 16:25:14 +0000