Subject: (whorl) declassified stl eta

From: Michael Andre-Driussi <mantis at sirius.com>
Date: Tue, 12 Oct 1999 16:47:42 +0000

Wombat,

>At 02:24 PM 10/12/99 -0700, Mantis wrote:
>>Wombat had the subjective time for the flight of the Whorl but wanted to
>>know what the objective time was.
>>
>>Subjective time: 332 years, exactly.
>
>I'm sure you've said this before, but what's your cite on that?

The circular written by Remora is dated "30th Nemesis 332" (III, 173).

=mantis=

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Kevin J. Maroney <kmaroney at crossover.com>
Date: Wed, 13 Oct 1999 11:06:59 +0000

>The circular written by Remora is dated "30th Nemesis 332" (III, 173).

And can we be sure that the calendar dates from the launch of the _Whorl_? 

Wombat, a.k.a. Kevin Maroney kmaroney at crossover.com
Kitchen Staff Supervisor, New York Review of Science Fiction
http://ebbs.english.vt.edu/olp/nyrsf/nyrsf.html