Subject: (whorl) SEAWRACK'S MISSING ARM

From: Bill Carmichael <bcarmichael1 at home.com>
Date: Mon, 15 Nov 1999 22:41:16 +0000

In response to William Ansley's question about Seawrack's missing arm:  I came away from the book pretty sure that Babbie tore it off, sometime before Horn became aware of Seawrack's existence.

I can't remember the exact passage, but at one point Horn recalls the blood that he found on the deck, and connects it with Seawrack.  My interpretation was that the Mother had sent Seawrack to the boat once already, and she arrived while Horn was asleep and Babbie was keeping watch.  A struggle ensued, and Seawrack came away from it with an arm missing.  The next time she comes to the boat, she comes with jewelry.

As far as being her able to swim well without the arm, well, she's got gills.  And there seem to be hints throughout the book that she is a "creature of habit" in a radical sense...the Mother's mandate that she not be allowed to eat raw fish, her own statements to the effect that she is engaged in a deliberate process of "forgetting" her life prior to Horn, etc.  I think it's pretty safe to assume that Seawrack's original form wasn't anything remotely like human, and she's able in some way to compensate for the missing "arm".  If the arm was only a recent acquisition for her, she probably wouldn't miss it much after it was gone.

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Kieran Cleary <kierannwn at tinet.ie>
Date: Tue, 16 Nov 1999 10:40:26 +0000

Bill Carmichael wrote:

>A struggle ensued, and Seawrack came away from it with an arm missing.

The relevent line from OBW is:
"I noticed the dried blood among the folds of the skin on the stump that had
been her right arm, and understood why she had been so afraid of Babbie, and
whose blood had stained the deck at the bow" [p.155]

>The next time she comes to the boat, she comes with jewelry.

The Mother has some knowledge of humanity, certainly. Thing is, if Horn had
been any of the other outcasts heading for the lander, Seawrack would have
faced a life of fetching gold from the sea floor.

>I think it's pretty safe to assume that Seawrack's original form wasn't
anything remotely like human

It may be that Seawrack's not unattractive human form is as much a
calculated peace offering as the jewelry.

Kieran Cleary

North West Labs
Stephen St. Court
Sligo
Republic of Ireland

Tel. +353 71 69441
Fax. +353 71 69451
email: kierannwn at tinet.ie