Subject: (whorl) Re: those darned ambiguities

From: shannon wilde <swilde_99 at yahoo.com>
Date: Thu, 20 Jan 2000 20:56:50 +0000

Mssr. Newt, my memory fails also as to whether
Hyacinth was an engineered embryo, though Silk and
Chenille sure were. Anyone? How about a few characters
not much speculated on, or even, eek, _all_ the, uh
human Whorl denizens? (just spitballin here...)

And, yes, I too wondered about the deal w/Mucor and
those compliant fish. Maybe she grabbed them by their
poor li'l ganglia and popped them on out, but perhaps
she had already been in contact w/Seawrack or even the
fearsome(?)Mother, and all this was some foreshadowing
of the shadowy PTB of Blue.  No Doubt this will all
become crystal (using that advisedly ;) in upcoming
episodes and meticulous dissection >g<.  Hoo boy.
Happy eclipse, everyone, and best fishes-S.
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 20 Jan 2000 21:30:58 +0000

> human Whorl denizens? (just spitballin here...)

The only character in LONG SUN other than Silk who is
clearly a grown special embryo is Mucor (thus her
adoption by Blood, and her special powers). Chenille
was the natural daughter of Calde Tussah.
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Alex David Groce <alex_groce at gs246.sp.cs.cmu.edu>
Date: Fri, 21 Jan 2000 12:16:23 +0000

I also thought it was just Mucor possessing the fish at first--although
Horn, who knows about Mucor, ignores this possibility, and there are the
mysterious references to someone else on the island.  Babbie, Mother,
and Seawrack have all been proposed, and I think a Neighbor is another
possibility (the weird hints with Remora, etc.)

MAYBE it was just Mucor (or have we been told she can only possess humans?)
but something fishy is definitely going on in this bit.  Pun intended.

"And ye shall know the truth, and the truth shall make you free." John 8:32
--
Alex David Groce (agroce+ at cs.cmu.edu)
Ph.D. Student, Carnegie Mellon University - Computer Science Department
8112 Wean Hall (412)-268-3066
http://www.cs.cmu.edu/~agroce

---

From: Alastair Reynolds <areynold at estsa2.estec.esa.nl>
Date: Fri, 21 Jan 2000 18:02:45 +0000

> but something fishy is definitely going on in this bit.  Pun intended.

How does Mucor's possession ability work? Maybe I missed something
(very likely) but it seems hard to rationalise her talent with an
underlying SF-nal explanation, in the usual Wolfe manner. I probably
need to re-read TBOTLS...

I'm about a third of the way through OBW and enjoying it immensely.
Very puzzled by Seawrack, and (as was noted here by other readers),
Horn's nonchalant attitude to her missing arm. Oh well...I'm sure it
will all become clear in the end...not!

Al

---

From: Sheila Herndon <skherndon at yahoo.com>
Date: Fri, 28 Jan 2000 18:07:08 +0000

--- whorl-errors at lists.best.com wrote:
> From: Alastair Reynolds

<relatively new subscriber delurking for a question>

At WindyCon, GW mentioned at one of his panels
that He purposefully put a ghost into the middle
of one of his novels so that the reader would
not expect only science fiction from the novel.
(The panel was about mixing the genres).

So perhaps he is mixing sf and the supernatural.

But I don't really know, and just wanted to throw
that out there to see what other people think.

When I first read TBLN I thought the Outsider
god was supernatural, and the others were
technological, but that is probably naive.

...About the Inhumuni secret. I agree with
whoever said that the love-thy-neighbor angle
doesn't seem to be a good candidate because of
the impossibility of implementation. If something
were impossible to implement, then I don't think
they would consider it a threat. 

But the love-thy-neighbor theory is still
intriguing and something has to be there. All of
the technologically oriented ideas so far seem
hokey.

One offshoot of the love idea is to love the
inhumuni. Maybe this is what saves Horn. Krait
drinks his blood, and then Horn loves him. Most
people wouldn't. Maybe that's the secret. So it's
a bigger version of love-thy-neighbor (what *is*
thy neighbor).

*Except* that, again we have the implementation
problem (even if maybe it isn't so difficult, 
people can protect themselves and it doesn't depend
on the actions of other people), and if blood taking
is required, what protection is there against
inhumuni who would kill their first time victom
outright?

<back to lurking, don't even have a name.>

sh