Subject: (whorl) Re: Digest whorl.v010.n087

From: Alice Turner <akt at attglobal.net>
Date: Wed, 23 Feb 2000 21:17:36 +0000

> >Mssr. Newt, my memory fails also as to whether
> >Hyacinth was an engineered embryo, though Silk and
> >Chenille sure were. Anyone? How about a few characters
> >not much speculated on, or even, eek, _all_ the, uh
> >human Whorl denizens? (just spitballin here...)
> >
> 
> Could any of you tell me either where you read this or how you figured it 
> out?  I am finding that I have missed many of the things you all have 
> discussed and that my skill in literature analysis is not too high.

Well, if you kept on reading, you'll have found that we agreed that there is no evidence of this, that the above memory was faulty. Of course, there is no firm evidence that it's not true, either, and Hy does seem surprising in a number of ways--so we can't say for sure.

I'm sorry to have to say this, but since you seem to be female, a proper Vironese name for you would have to be vegetable rather than animal.

-alga

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: E Dorian <edorian at hotmail.com>
Date: Mon, 08 May 2000 05:12:15 +0000

>
>I'm sorry to have to say this, but since you seem to be female, a proper 
>Vironese name for you would have to be vegetable rather than animal.

(Please pardon my taking 3 months to reply!)

Ack!  I am quite definitely male, and a big, brutish-looking one at that.  I 
am just not brutish-acting.  I strive to be genteel and unassuming.

Anyway, sorry for the confusion, and thanks for the input!

Dragonfly
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com