Subject: (whorl) Green's cover

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Thu, 02 Mar 2000 14:47:16 +0000

The cover of Tor's IN GREEN'S JUNGLES is now viewable
on amazon.com. Jim Burns has, if anything, done an
even more lurid job this time; the Neighbor looks like
one of Vance's Pnume, or Phung, or whatever.
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

*This is WHORL, for discussion of Gene Wolfe's Book of the Long Sun.
*More Wolfe info & archive of this list at http://www.moonmilk.com/whorl/
*To leave the list, send "unsubscribe" to whorl-request at lists.best.com
*If it's Wolfe but not Long Sun, please use the URTH list: urth at lists.best.com

---

From: Jim Henley <jhenley at nas-corp.com>
Date: Tue, 07 Mar 2000 13:22:30 +0000

> -----Original Message-----
> From: Alastair Reynolds [mailto:areynold at estsa2.estec.esa.nl]
> Sent: Tuesday, March 07, 2000 10:54 AM
> To: whorl at lists.best.com
> Subject: Re: (whorl) Green's Cover
>
>
> Alga:
>
> >
> > Mr. Gethers announced:
> >
> >You would certainly remove the cover if you planned
> to read the book
> > in a public place.
>
> Perhaps there should be a law saying that all lurid covers should be
> printed on the back with something sober and respectable - "10 secrets
> of success in business management" or something, so they can reversed
> for use in public.
>
> Wolfe's a difficult one though isn't he -
> the writing is of such excellent literary merit that you feel he
> ought to have a nice, tasteful up-market cover with no
> horrible SF things
> on it -  on the other hand, his work is crammed full of nifty
> stuff for artists to illustrate...

Since one of the things literature does is help us see through false value
systems, why not start with this one? A fear of being seen reading a book
with "lurid covers" is prissy. And I mean that in the nicest possible way.

Best,

Jim